#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 22:01:15 UTC (full logs)

Meeting summary

    1. Agenda at https://wiki.ubuntu.com/Xubuntu/Meetings (bluesabre, 22:03)

  1. Open action items (bluesabre, 22:05)
    1. DONE: bluesabre to mail the ML about adding jphilips to team (bluesabre, 22:05)
    2. DONE: bluesabre/jphilips to send individual proposals to the ML (bluesabre, 22:05)
    3. DONE: bluesabre to add jphilips to the application Launchpad and GitHub groups (bluesabre, 22:05)

  2. Updates and Announcements (bluesabre, 22:05)

  3. Discussion (bluesabre, 22:09)
    1. 22.04 Xubuntu Schedule (bluesabre, 22:09)
      1. https://wiki.xubuntu.org/releases/22.04/schedule (bluesabre, 22:09)
      2. 22.04 Wallpaper Contest (bluesabre, 22:16)
      3. https://contest.xubuntu.org/ (bluesabre, 22:16)
      4. https://xubuntu.org/news/xubuntu-20-04-community-wallpaper-contest/ (bluesabre, 22:23)
      5. bluesabre to lead wallpaper contest and get help from jphilips and pleia2 as needed (bluesabre, 22:30)
      6. 22.04 Documentation (bluesabre, 22:31)
      7. https://github.com/Xubuntu/xubuntu-docs/blob/docs-refresh/CONTRIBUTING.md (bluesabre, 22:31)
      8. https://lists.ubuntu.com/archives/xubuntu-devel/2021-July/012113.html (jphilips, 22:38)
      9. https://github.com/Xubuntu/xubuntu-default-settings/pull/16 (bluesabre, 22:39)
      10. ACTION: jphilips to email the ML to vote on adding Yaru, nudge other theme vote/discussion (bluesabre, 22:54)

  4. Schedule next meeting (bluesabre, 22:57)


Meeting ended at 22:58:05 UTC (full logs)

Action items

  1. jphilips to email the ML to vote on adding Yaru, nudge other theme vote/discussion


Action items, by person

  1. jphilips
    1. jphilips to email the ML to vote on adding Yaru, nudge other theme vote/discussion


People present (lines said)

  1. bluesabre (86)
  2. ochosi (34)
  3. jphilips (26)
  4. pleia2 (17)
  5. meetingology (5)
  6. ubottu (3)
  7. kryten (1)


Generated by MeetBot 0.4.0