22:01 <bluesabre> #startmeeting Xubuntu Community Meeting
22:01 <meetingology> Meeting started at 22:01:15 UTC.  The chair is bluesabre.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
22:01 <meetingology> Available commands: action, commands, idea, info, link, nick
22:01 <bluesabre> !team | Kicking off the Xubuntu community meeting :)
22:01 <ubottu> Kicking off the Xubuntu community meeting :): bluesabre, jphilips, knome, krytarik, ochosi, pleia2 and Unit193
22:01 <bluesabre> Who's around?
22:02 <kryten> Yep, I'm heeere!
22:02 <jphilips> o/
22:02 <ochosi> o/
22:02 <bluesabre> #chair jphilips kryten ochosi
22:02 <meetingology> Current chairs: bluesabre, jphilips, kryten, ochosi
22:02 <bluesabre> weeee
22:02 <bluesabre> It's our first meeting in over a year (I think)
22:03 <bluesabre> #link Agenda at https://wiki.ubuntu.com/Xubuntu/Meetings
22:05 <bluesabre> We'll go ahead and get started. I know its late for you all :)
22:05 <bluesabre> #topic Open action items
22:05 <bluesabre> #done bluesabre to mail the ML about adding jphilips to team
22:05 <bluesabre> #done bluesabre/jphilips to send individual proposals to the ML
22:05 <bluesabre> #done bluesabre to add jphilips to the application Launchpad and GitHub groups
22:05 <bluesabre> (those sure are old)
22:05 <bluesabre> #topic Updates and Announcements
22:05 <bluesabre> What's new everybody?
22:06 <ochosi> phew, not much tbh - life has been pretty intense over the last year
22:06 <jphilips> same here
22:06 <ochosi> so i haven't found much time for xfce or xubuntu since 4.16
22:07 <bluesabre> also same... I've only really gotten back to doing anything xubuntu-y in the last couple of weeks
22:07 <jphilips> thanks for that. it will definitely liven things up for 20.04
22:08 <jphilips> 22.04*
22:08 <bluesabre> I've got some updates for the docs later on, but one small update... pushes to the docs-refresh branch now auto deploy the docs to https://xubuntu.github.io/xubuntu-docs/
22:08 <bluesabre> So that's nifty
22:09 <bluesabre> We'll move on to discussion :)
22:09 <bluesabre> #topic Discussion
22:09 <bluesabre> #subtopic 22.04 Xubuntu Schedule
22:09 <bluesabre> #link https://wiki.xubuntu.org/releases/22.04/schedule
22:10 <bluesabre> I put together a draft schedule for this cycle to help us stay on track.
22:10 <bluesabre> Definitely feel free to add things or move them around as you see fit.
22:10 <bluesabre> Though one thing I'd like to do this cycle is get back to at least semi-regular community meetings :)
22:11 <jphilips> +1
22:11 <ochosi> nice docs update - thanks for that!
22:11 <ochosi> yeah, without the meetings it all dies out i guess..
22:12 <bluesabre> There's a few tentative meetings on the schedule... if anybody wants to pick up those or another date, feel free to pencil your name in ;)
22:12 <bluesabre> Yeah, it's definitely been quiet around here while we've all been preoccupied with life
22:12 <pleia2> o/ sorry, things, life
22:12 <bluesabre> #chair pleia2
22:12 <meetingology> Current chairs: bluesabre, jphilips, kryten, ochosi, pleia2
22:12 <bluesabre> hi pleia2!
22:13 <jphilips> hey pleia2
22:13 <jphilips> hope the baby is well
22:13 <pleia2> just went down for a nap :)
22:13 <bluesabre> congrats :)
22:13 <ochosi> haha nice
22:14 <pleia2> release schedule looks nice, very fancy
22:14 <bluesabre> Yeah, 100% stolen: https://discourse.ubuntu.com/t/jammy-jellyfish-release-schedule/23906 :D
22:14 <ochosi> lol
22:14 <ochosi> well how was that saying "good artists create, great artists steal"?!
22:15 <bluesabre> :D
22:16 <bluesabre> But yeah, if I missed anything or people want to liven up this cycle, feel free to fill the schedule up
22:16 <bluesabre> Next up, wallpapers!
22:16 <bluesabre> #subtopic 22.04 Wallpaper Contest
22:16 <bluesabre> yayyyyy
22:16 <bluesabre> #link https://contest.xubuntu.org/
22:17 <pleia2> who is running it this time around?
22:18 <jphilips> who ran it the previous time?
22:18 <jphilips> what is involved in running it?
22:18 <bluesabre> It's not too bad to run since knome made the contest site... just scheduling with the socials, turning the submissions on, turning them off, and the team judges the submissions.
22:18 <ochosi> (i was only involved with the voting, never really with the running)
22:19 <pleia2> "just" :)
22:19 <bluesabre> If there was more to it than that, I forgot (but I think that's all)
22:20 <pleia2> writing the blog post announcing it, sharing on social, and actually hitting the deadlines
22:20 <pleia2> it's not so bad really, we do just need someone assigned to doing it, and I'm probably too busy still :(
22:20 <bluesabre> that's fair
22:21 <bluesabre> I can run it or help... in case somebody else wants to run it and have fun
22:21 <pleia2> I can help too, I just don't want to hold the bag in case things are chaos over here ;D
22:21 <ochosi> tbh i'm not sure i can sign up for a lot of these timed activities...
22:21 <jphilips> i'm ready to help in anyway i can
22:21 <ochosi> homeschooling during lockdowns or quarantines have made my life too unpredictable tbh
22:22 <pleia2> kids: ruining xubuntu development since 2015
22:22 <ochosi> (well I mean I'm home then, but I usually have zero energy during those phases so I'd likely drop the ball)
22:22 <bluesabre> :D
22:22 <ochosi> lol
22:22 <ochosi> well, there's some truth in that!
22:22 <jphilips> was looking at the blog, but didn't see any announcement post, just a results post
22:23 <pleia2> hah, oops :)
22:23 <pleia2> we probably did share it on social or something
22:23 <bluesabre> https://xubuntu.org/news/xubuntu-20-04-community-wallpaper-contest/
22:23 <pleia2> Oh good, we can just copy most of that then
22:24 <bluesabre> Definitely
22:24 <jphilips> it was put under article, which is why i didn't find it under news - https://xubuntu.org/news/category/news/
22:24 <bluesabre> Woops :D
22:25 <bluesabre> We previously required that submissions be your own work. Do we want to keep that requirement, or open it up to submissions of at least appropriately licensed work? Or was that also an aid to make sure we didn't have too much to judge?
22:26 <pleia2> I like that it's their own work
22:26 <pleia2> and I don't want the contents of unsplash submitted :)
22:26 <bluesabre> Fair point
22:27 <ochosi> yeah, plus it's far more work to ensure the licensing is okay if it's not just own work...
22:27 <jphilips> true
22:27 <bluesabre> good thoughts... let's not change
22:27 <pleia2> ok, so bluesabre want to lead the effort to keep us on track, and grab jphilips and I as needed?
22:28 <bluesabre> I'm game for that.
22:28 <jphilips> we could reduce the number of submissions per person if we want less things to vote on
22:28 <ochosi> tbh I think we did put a lot of thought into the "original contest" (what was that, the LTS before 20.04? or even earlier?) my guess is we'd have to invest a lot of time and effort to really improve thigns...
22:28 <pleia2> we currently limit people to 5 submissions
22:28 <ochosi> yeah, that's the absolute maximum
22:29 <ochosi> otoh we didn't always have "a lot" of "quality" submissions...
22:29 <jphilips> oh okay
22:29 <ochosi> so it was sometimes helpful to have >1 from someone who submits good stuff
22:30 <pleia2> I have to step away again for work, but I'll also do what I can to help nudge docs along
22:30 <bluesabre> #info bluesabre to lead wallpaper contest and get help from jphilips and pleia2 as needed
22:30 <bluesabre> pleia2: alrighty, thanks for popping in!
22:31 <bluesabre> We can move on to the docs now
22:31 <bluesabre> #subtopic 22.04 Documentation
22:31 <bluesabre> #link https://github.com/Xubuntu/xubuntu-docs/blob/docs-refresh/CONTRIBUTING.md
22:31 <bluesabre> jphilips kicked off a documentation refresh with a few community members last year. The changes were drafted in Google Docs but never fully migrated to Docbook.
22:32 <bluesabre> I really want to do everything we can to get it out the door this cycle. :D
22:32 <jphilips> sorry i dropped the ball on this and thought i would have had time to finish most of it before 21.10 but unfortunately didn't
22:32 <jphilips> i'll definitely do it this cycle
22:33 <bluesabre> All good... it's been a crazy  year
22:34 <bluesabre> But yeah, if anybody is particularly good at docbook or extremely patient
22:34 <bluesabre> We need you
22:34 <bluesabre> :D
22:35 <ochosi> (sry, my daughter woke up, had to step away)
22:35 <bluesabre> :)
22:35 <ochosi> lol, docbook...
22:36 <bluesabre> Some part of me wonders if docbook is to blame for us not keeping docs folks around
22:37 <bluesabre> But that's all I've got for this meeting. Anything else anybody wants to talk about while we have a few of us here?
22:38 <jphilips> the UX vote on increasing the panel is still pending.
22:38 <jphilips> https://lists.ubuntu.com/archives/xubuntu-devel/2021-July/012113.html
22:39 <bluesabre> https://github.com/Xubuntu/xubuntu-default-settings/pull/16
22:39 <ubottu> Pull 16 in Xubuntu/xubuntu-default-settings "Increase panel size to 32px" [Open]
22:40 <bluesabre> Since we have ochosi...
22:40 <bluesabre> > @ochosi Go/no-go on this?
22:40 <ochosi> i don't have a strong opinion on this tbh (not anymore at least)
22:40 <ochosi> i guess i've been discussing these px changes too often already
22:40 <ochosi> there'll always be users who appreciate one or the other, so feel free to go with whatever ;)
22:41 <bluesabre> Guess we'll go for it then :D
22:42 <bluesabre> jphilips: were there any other changes needed on that PR from the last discussions, or is it ready to go?
22:42 <jphilips> adding clipman had 2 for and 2 against - https://lists.ubuntu.com/archives/xubuntu-devel/2021-July/012108.html
22:43 <jphilips> yes the addition of the two launchers wasn't in the PR
22:43 <bluesabre> ochosi: app clipman to panel?
22:44 <bluesabre> s/app/add
22:44 <ochosi> i'd probably be -1
22:45 <ochosi> most people i know don't use this by default
22:45 <ochosi> it's good that it's installed/shipped by default though
22:46 <ochosi> but as I haven't been around very long I feel a little bad being the tie-breaker here
22:46 <ochosi> god, I'm obviously tired...
22:46 <ochosi> I meant: "as I haven't been around a lot lately"
22:47 <bluesabre> :D
22:47 <jphilips> i was thinking 'i've been around alot less than he has' :D
22:47 <bluesabre> ochosi has been around forever
22:47 <bluesabre> He got me in here
22:47 <bluesabre> Blame him for everything that happened since ;)
22:48 <jphilips> yep i knew that, that is why i was confused
22:48 <bluesabre> Could also have Unit193 and pleia2 chime in on clipman so ochosi doesn't have to feel like the tie-breaker
22:50 <jphilips> there was another vote for new themes, where arc received two +1 and one +0
22:50 <bluesabre> Added a comment on https://github.com/Xubuntu/xubuntu-default-settings/pull/15 with ochosi's vote
22:50 <ubottu> Pull 15 in Xubuntu/xubuntu-default-settings "Add Clipman to panel" [Open]
22:50 <jphilips> with the new support of yaru for xfce, i think it might be a good candidate to include by default, as it also ships with ubuntu and ubuntu mate - https://news.itsfoss.com/yaru-xfce-support/
22:51 <bluesabre> oh, yaru looks nice on xfce
22:51 <ochosi> that sounds much more plausible than adding arc, tbh
22:52 <bluesabre> Let's send that one to the ML for voting :)
22:52 <ochosi> i can't stress enough though how much work adding more themes generates (if taken seriously). there's a lot of manual testing involved
22:52 <ochosi> you have to install all kinds of apps and check if they're ok, and with the advent of gtk4 it hasn't really gotten any easier
22:53 <bluesabre> Yaru is likely to be pretty well supported for Canonical reasons and being based on Adwaita... it's probably the lowest risk add
22:54 <bluesabre> But I'm happy to consider it, let's get everybody else to vote
22:54 <bluesabre> #action jphilips to email the ML to vote on adding Yaru, nudge other theme vote/discussion
22:54 * meetingology jphilips to email the ML to vote on adding Yaru, nudge other theme vote/discussion
22:55 <bluesabre> Probably about time to wind down. Anything else important to discuss right now?
22:56 <jphilips> nothing from my end
22:57 <bluesabre> Very cool.
22:57 <ochosi> nope, nothing from me
22:57 <bluesabre> #topic Schedule next meeting
22:57 <bluesabre> I've got a slot on the schedule for December 9. I'll probably set up a Doodle poll for that closer to the date. :)
22:58 <bluesabre> #endmeeting