#ubuntu-meeting: Technical Board meeting

Meeting started by seb128 at 19:05:26 UTC (full logs)

Meeting summary

  1. Action review (seb128, 19:05)
    1. ACTION: review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542 (seb128, 19:10)

  2. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:10)
    1. https://github.com/ubuntu/ubuntu-project-docs/pull/624 is up for review now (seb128, 19:11)

  3. Check up on community bugs and techboard bugs (standing item) (seb128, 19:19)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (seb128, 19:19)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 19:20)

  5. AOB (seb128, 19:23)


Meeting ended at 19:25:07 UTC (full logs)

Action items

  1. review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542


People present (lines said)

  1. seb128 (38)
  2. teward (23)
  3. rbasak (12)
  4. mwhudson (8)
  5. meetingology (3)


Generated by MeetBot 0.4.0