19:05 <seb128> #startmeeting Technical Board
19:05 <meetingology> Meeting started at 19:05:26 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:05 <meetingology> Available commands: action, commands, idea, info, link, nick
19:05 <seb128> #topic Action review
19:05 <seb128> review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542
19:05 <rbasak> Sorry I've not looked at this yet
19:06 <seb128> and same here :/
19:06 <teward> Also same
19:06 <rbasak> Looking at it now, Nick's review is relevant though
19:06 <mwhudson> same
19:06 <rbasak> "There is a lot of additional information that is outside the scope of SRU. E.g. about development releases, point releases, sponsorship, etc. I am not sure this belongs. The larger this document is, the harder it is to review and agree on exactly what exceptions have been granted."
19:06 <rbasak> Maybe it'll help us in review time if that is reduced first?
19:06 <teward> Probably would.
19:07 <seb128> yes, good point
19:07 <seb128> also Nick review and they didn't address his review comments
19:07 <seb128> I mean the other points
19:07 <rbasak> Let me leave a note to that effect
19:07 <seb128> thx
19:07 <mwhudson> i have not really spent much time thinking about TB topics recently i'm afraid
19:09 <seb128> I'm also struggling to find bandwith, things as busy as also but AI struggle are adding on top now :-/
19:09 <seb128> annyway, let's carry that one over to not forget about it but we can probably skip until that first review round comments are addressed
19:09 <teward> i'm in the middle of major network overhauls @ work place, but also putting out community-grade fires over the MATE failure to meet 26.04 LTS
19:09 <teward> so yeah, i haven't had bandwidth for the TB stuff too
19:10 <seb128> #action review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542
19:10 * meetingology review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542
19:10 <rbasak> Thanks. I've left a comment on the PR.
19:10 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
19:10 <seb128> so there was https://lists.ubuntu.com/archives/technical-board/2026-May/003132.html
19:11 <seb128> rbasak reviewed the corresponding PR and it got closed
19:11 <seb128> https://github.com/ubuntu/ubuntu-project-docs/pull/624 is up for review now
19:12 <seb128> which I gave a +1 to and Robie also made a comment ... mwhudson and teward , any opinion about that one?
19:12 <mwhudson> looking
19:12 <teward> i must have missed that message (again, listserv crap being crap).  i'm +1 on that i can comment as such after this meeting
19:13 <mwhudson> yeah seems reasonable to me on the face of it, will vote on github after meeting
19:13 <rbasak> In the interest of not blocking others making progress, I'm OK for that to land as is, or others can incorporate my comments into a revised text. I'm OK either way.
19:14 <seb128> ack, thanks
19:15 <seb128> we have also an email in moderation queue we should do something about, maybe an AOB topic?
19:15 <teward> *looks*
19:16 <seb128> ok, moving on
19:16 <rbasak> If that relates to the HWE PR, I think that is resolved in the sense that others (Christian et al) are clear on what they need to do to make progress.
19:16 <rbasak> (as it's documented in the PR even though it didn't land)
19:16 <seb128> rbasak, should we just reject the email then?
19:17 <rbasak> IMHO, yes
19:17 <teward> oops i already let it through
19:17 <rbasak> We did discuss that with the sender already, so they're aware and are happy with that IIUC.
19:17 <teward> (or rather, Marks' email)
19:17 <seb128> teward, :-(
19:17 <teward> my bad,.'
19:17 <seb128> no worry, we did discuss it on matrix but I guess you didn't see the backlog
19:17 <teward> (this said Mark's emails probably shouldn't be going to the queue... but i say that for other reasons)
19:18 <teward> seb128: i've been having a lot of issues with Matrix lately
19:18 <teward> things the comms council is aware of but yes
19:18 <teward> missing backlog on a lot of crap lately
19:18 <seb128> don't get me started on Matrix :-/
19:18 <mwhudson> yeah it was only in moderation because of sender i think
19:19 <teward> yeah it came from mark.shuttleworth AT canonical not his ubuntu address which is a member directly
19:19 <teward> but i digress
19:19 <teward> *sips coffee*
19:19 <seb128> alright, well let's move one then
19:19 <seb128> #topic Check up on community bugs and techboard bugs (standing item)
19:19 <seb128> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty
19:20 <seb128> nothing new on https://bugs.launchpad.net/techboard
19:20 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:21 <seb128> teward as chair and and mwhudson as backup
19:21 <teward> i'll be at a training away from computer and phone for next meeting unfortunately
19:21 <teward> so that's not a good day for me
19:21 <mwhudson> i'll miss the meeting in 4 weeks btw
19:21 <teward> (workplace mandated and assigned today)
19:21 <mwhudson> i can chair next one then?
19:21 <teward> so it sounds like mwhudson should chair next and then i'll take the one after in 4 weeks
19:21 <seb128> mwhudson, want to chair... that
19:21 <seb128> wfm
19:22 <mwhudson> cool
19:22 <seb128> mwhudson chair then and rbasak as backup then
19:23 <seb128> #topic AOB
19:23 <rbasak> ack
19:23 <seb128> anything else to discuss today?
19:23 <seb128> (nothing from me)
19:23 <teward> nothing from me
19:23 <teward> nothing relevant to TB anyways
19:23 <teward> (I'mma go hunt the 'new' MATE team to introduce themselves officially to the release team... they asked on Discourse about it)
19:25 <seb128> seems we don't have anything else, it's a wrap then!
19:25 <seb128> thanks everyone!
19:25 <seb128> #endmeeting