#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:03:09 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 19:03)
    1. ACTION: review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542 (rbasak, 19:05)

  2. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:05)

  3. Check up on community bugs and techboard bugs (standing item) (rbasak, 19:08)
    1. No recent bug activity. (rbasak, 19:08)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:08)

  5. AOB (rbasak, 19:09)


Meeting ended at 19:32:46 UTC (full logs)

Action items

  1. review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542


People present (lines said)

  1. rbasak (54)
  2. seb128 (27)
  3. mwhudson (11)
  4. meetingology (3)
  5. teward (1)


Generated by MeetBot 0.4.0