#ubuntu-meeting: Technical Board Meeting

Meeting started by teward at 20:06:09 UTC (full logs)

Meeting summary

  1. Action Review (teward, 20:06)
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 20:06)
      1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 20:06)
      2. Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data) (teward, 20:06)
      3. https://lists.ubuntu.com/archives/technical-board/2026-January/003091.html (mwhudson, 20:08)
      4. ACTION: (all members) Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread now that data is available (teward, 20:11)

  2. Scan the mailing list archive for anything we missed (standing item) (teward, 20:12)
    1. Temporary block of @canonical.com sending to @lists.ubuntu.com (teward, 20:12)
      1. ACTION: teward to reach out to Canonical Community Team to prod IS on issues with lists.u.c needing 'munge from' set for DMARC compliance on ALL mailing lists (teward, 20:14)

  3. snapd SRU exception request (teward, 20:15)
    1. https://lists.ubuntu.com/archives/technical-board/2025-September/003050.html (teward, 20:15)
    2. https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382 (teward, 20:15)
    3. https://documentation.ubuntu.com/project/tech-board/3rd-party-software-sources/ (teward, 20:16)
    4. ACTION: rbasak to follow up on snapd SRU exception request discussion w/ SRU team (teward, 20:16)

  4. Check up on community bugs and techboard bugs (standing item) (teward, 20:17)
    1. Bug #2015921 - Inactive DMB members can stall DMB progress (teward, 20:19)
      1. https://bugs.launchpad.net/techboard/+bug/2015921 (teward, 20:19)
      2. Bug #2125525 - The membership process of core Ubuntu teams should be documented (teward, 20:20)
      3. https://bugs.launchpad.net/techboard/+bug/2125525 (teward, 20:20)
      4. Bug #2110133 - Use of snaps breaks user expectations of stability (teward, 20:21)
      5. https://bugs.launchpad.net/techboard/+bug/2110133 (teward, 20:21)
      6. Bug #2125527 - New Ubuntu specific packages should have a corresponding launchpad bug (teward, 20:25)
      7. https://bugs.launchpad.net/techboard/+bug/2125527 (teward, 20:25)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (teward, 20:27)

  6. AOB (teward, 20:29)


Meeting ended at 20:31:39 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. (all members) Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread now that data is available
  3. teward to reach out to Canonical Community Team to prod IS on issues with lists.u.c needing 'munge from' set for DMARC compliance on ALL mailing lists
  4. rbasak to follow up on snapd SRU exception request discussion w/ SRU team


Action items, by person

  1. rbasak
    1. rbasak to follow up on snapd SRU exception request discussion w/ SRU team
  2. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
    2. teward to reach out to Canonical Community Team to prod IS on issues with lists.u.c needing 'munge from' set for DMARC compliance on ALL mailing lists
  3. UNASSIGNED
    1. (all members) Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread now that data is available


People present (lines said)

  1. teward (77)
  2. rbasak (26)
  3. mwhudson (12)
  4. seb128 (7)
  5. meetingology (6)


Generated by MeetBot 0.4.0