#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by teward at 20:08:44 UTC (full logs)

Meeting summary

  1. Action Review (teward, 20:09)
    1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 20:09)
    2. ACTION: Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data) (teward, 20:10)

  2. snapd SRU exception request (teward, 20:11)
    1. https://lists.ubuntu.com/archives/technical-board/2025-September/003050.html (teward, 20:11)
    2. https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382 (teward, 20:11)
    3. https://documentation.ubuntu.com/project/tech-board/3rd-party-software-sources/ (mwhudson, 20:26)
    4. snapd SRU exception request needs further discussion, remains as an active agenda item for discussion (teward, 20:44)
    5. snapd SRU exception request discussion has opened up policy questions that require further discussion (teward, 20:46)

  3. Discuss again if we need to find a new member/have an election (teward, 20:48)
    1. https://new.ubottu.com/meetingology/logs/ubuntu-meeting/2025/ubuntu-meeting.2025-03-11-20.00.log.html#l-261 (teward, 20:48)


Meeting ended at 21:10:32 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)


Action items, by person

  1. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. UNASSIGNED
    1. Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)


People present (lines said)

  1. teward (57)
  2. rbasak (54)
  3. mwhudson (33)
  4. seb128 (15)
  5. meetingology (4)


Generated by MeetBot 0.4.0