#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 20:03:36 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 20:03)
    1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (rbasak, 20:05)

  2. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:06)
    1. No items apart from flavour qualification, to be discussed shortly (rbasak, 20:07)

  3. Check up on community bugs and techboard bugs (standing item) (rbasak, 20:07)
    1. No community bugs (rbasak, 20:07)
    2. No movement on TB bugs (rbasak, 20:07)

  4. Flavour qualification (rbasak, 20:08)
    1. https://wiki.ubuntu.com/RecognizedFlavors -> "Flavor's support plan presented to Tech Board and approved; support plan should indicate period of time if beyond 9 months (3 yrs or 5 yr), key contacts, and setting expectations as to level of support." (mwhudson, 20:17)
    2. AGREED: LTS qualification for three years for Xubuntu, Kylin, Lubuntu, Budgie, Studio, Edubuntu, Cinammon approved (rbasak, 20:20)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 20:21)
    1. The next chair will be seb128, with teward as backup (rbasak, 20:22)

  6. AOB (rbasak, 20:22)
    1. https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382 (seb128, 20:23)


Meeting ended at 20:24:40 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)


People present (lines said)

  1. rbasak (46)
  2. mwhudson (20)
  3. seb128 (13)
  4. meetingology (4)


Generated by MeetBot 0.4.0