20:03 <rbasak> #startmeeting Technical Board
20:03 <meetingology> Meeting started at 20:03:36 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:03 <meetingology> Available commands: action, commands, idea, info, link, nick
20:03 <rbasak> #topic Action review
20:03 <rbasak> teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:04 <rbasak> Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)
20:04 <rbasak> ^ we're still awaiting that I believe
20:04 <mwhudson> i don't think i have anything new to discuss on this yet
20:04 <rbasak> fheimes doesn't appear to be here
20:05 <rbasak> Get information from Release Team on LTS requalification process. (rbasak)
20:05 <rbasak> This is done I think? Everyone happy with the outcome?
20:05 <rbasak> #action teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:05 * meetingology teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:05 <rbasak> ^ since he's not here
20:05 <mwhudson> yes i think the requalification stuff is done
20:06 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
20:06 <mwhudson> it's just flavour qualification stuff i think
20:06 <rbasak> Agreed. Let's discuss that in a separate item shortly
20:07 <rbasak> #info No items apart from flavour qualification, to be discussed shortly
20:07 <rbasak> #topic Check up on community bugs and techboard bugs (standing item)
20:07 <rbasak> #info No community bugs
20:07 <rbasak> #info No movement on TB bugs
20:08 <rbasak> #topic Flavour qualification
20:08 <rbasak> So we have a set of recommendations from the release team
20:08 * rbasak reviews them
20:09 <mwhudson> where is that? is it on ubuntu-release?
20:09 <mwhudson> oh private mail
20:09 <seb128> hey, sorry got delayed by start of evening things, I'm here now
20:10 <rbasak> I see LTS requalification requests from Xubuntu, Kylin, Lubuntu, Budgie, Studio, Edubuntu, Cinammon
20:10 <rbasak> (to the TB list in public)
20:10 <rbasak> I don't see any requests from MATE or Unity.
20:12 <seb128> indeed, seems they didn't send one
20:13 <rbasak> Everyone (except Cinammon and Lubuntu who didn't specify) seems to have asked for three years LTS. Is that normal?
20:14 <mwhudson> i think so?
20:15 <mwhudson> eg https://wiki.xubuntu.org/releases/24.04/release-notes -> "Xubuntu 24.04 was released on Thursday, April 25, 2024, and will be supported for three years until April 2027"
20:15 <seb128> seems to match what they did for Noble
20:15 <seb128> I just checked the TB archive from 2024
20:16 <rbasak> I don't see anything on this in the proposed flavour spec
20:16 <seb128> rational is that they usually don't have the manpower to provide 5 years of support
20:16 <rbasak> I'm happy to maintain the status quo - I just wasn't sure what it is!
20:16 <rbasak> To make progress, shall we assume three years for all of them for now?
20:17 <mwhudson> https://wiki.ubuntu.com/RecognizedFlavors -> "Flavor's support plan presented to Tech Board and approved; support plan should indicate period of time if beyond 9 months (3 yrs or 5 yr), key contacts, and setting expectations as to level of support."
20:17 <rbasak> Thanks
20:17 <mwhudson> so they can choose 3 or 5 but they have all opted for 3
20:17 <rbasak> So they all requested three or didn't specify, so it's safe to assume that unspecified means 3 I think.
20:18 <mwhudson> i think only lubuntu didn't say, so yes 3 years for all makes sense
20:18 <mwhudson> (lubuntu 24.04 is three year support)
20:19 <rbasak> I guess we can send a single email out in reply to all the emails at once, confirming this then, since it aligns with the release team's recommendation?
20:19 <mwhudson> +1
20:19 <rbasak> I'll be happy to write that
20:20 <rbasak> (within the next hour I hope, since we're nearly done)
20:20 <rbasak> Anything else on flavour requalification?
20:20 <mwhudson> thanks for being the tb author of choice :)
20:20 <mwhudson> no nothing else i think
20:20 <rbasak> #agreed LTS qualification for three years for Xubuntu, Kylin, Lubuntu, Budgie, Studio, Edubuntu, Cinammon approved
20:20 <meetingology> AGREED: LTS qualification for three years for Xubuntu, Kylin, Lubuntu, Budgie, Studio, Edubuntu, Cinammon approved
20:21 <rbasak> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:21 <rbasak> seb128, with teward as backup?
20:21 <mwhudson> last one of the year presumably, as i will certainly not be attending on the 31st
20:22 <seb128> +1 from me also to follow the release team recommendation
20:22 <rbasak> #info The next chair will be seb128, with teward as backup
20:22 <seb128> yes, same for me, I'm going to be there for the next one but not the one after
20:22 <seb128> ack
20:22 <rbasak> Thanks!
20:22 <rbasak> We can all make the 16th then?
20:22 <seb128> I can
20:22 <mwhudson> yes, should be fine
20:22 <rbasak> Great
20:22 <rbasak> #topic AOB
20:22 <rbasak> AOB?
20:23 <mwhudson> (meetings are 9am for me now which is fine)
20:23 <seb128> yes, I was going through archive of the lists
20:23 <seb128> https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382
20:23 <seb128> Ernest replied there
20:23 <mwhudson> oh right he pinged me about that
20:23 <seb128> We still need to follow up on that one right?
20:23 <mwhudson> yes
20:23 <rbasak> Ah, yes.
20:23 <rbasak> Shall I add that to the agenda for next time?
20:24 <mwhudson> makes sense. i guess it would be good for us to read the proposal and comment on it before then if we have time
20:24 <rbasak> Yes please
20:24 <rbasak> Thanks!
20:24 <rbasak> #endmeeting