#ubuntu-meeting: technical board meeting

Meeting started by mwhudson at 19:03:30 UTC (full logs)

Meeting summary

  1. action review (mwhudson, 19:03)
    1. mwhudson to handle RT ticket to IS to set riscv64 status as official for Questing onward (mwhudson, 19:04)
    2. rbasak to follow up on ML thread regarding riscv64 'official' status / TB definition of what the 'official' designation/flag means. (mwhudson, 19:05)
      1. https://lists.ubuntu.com/archives/technical-board/2025-August/003046.html (rbasak, 19:06)
      2. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (mwhudson, 19:15)
      3. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (mwhudson, 19:16)
      4. (unassigned, needs a driver) Future action item: require a notification to either ubuntu-devel@ or Discourse when we're there for new Ubuntu-only packages regardless of target pocket. (mwhudson, 19:18)
      5. ACTION: seb128 to discuss requiring email to ubuntu-devel before ubuntu-only package introduction idea with AAs (mwhudson, 19:34)

  2. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 19:34)

  3. Check up on community bugs and techboard bugs (standing item) (mwhudson, 19:35)
    1. ACTION: Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 19:35)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 19:36)
    1. AGREED: teward to chair, seb128 back up (mwhudson, 19:37)

  5. AOB (mwhudson, 19:37)
    1. AGREED: actually seb128 to chair, teward as back up (mwhudson, 19:39)


Meeting ended at 19:39:47 UTC (full logs)

Action items

  1. seb128 to discuss requiring email to ubuntu-devel before ubuntu-only package introduction idea with AAs
  2. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)


Action items, by person

  1. seb128
    1. seb128 to discuss requiring email to ubuntu-devel before ubuntu-only package introduction idea with AAs
  2. UNASSIGNED
    1. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)


People present (lines said)

  1. mwhudson (54)
  2. seb128 (31)
  3. rbasak (26)
  4. teward (22)
  5. meetingology (6)
  6. doko (4)


Generated by MeetBot 0.4.0