#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:01:43 UTC (full logs)

Meeting summary

  1. sos(report) PPU Application by Arif Ali (rbasak, 16:02)
    1. https://new.ubottu.com/meetingology/logs/ubuntu-meeting/2025/ubuntu-meeting.2025-02-03-16.02.html (rbasak, 16:05)
    2. https://documentation.ubuntu.com/server/tutorial/managing-software/#where-do-packages-come-from (cpaelzer, 16:52)
    3. VOTE: Grant PPU for sos and sosreport to arif-ali (Carried) (rbasak, 16:58)
    4. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_application is what needs following (rbasak, 16:59)
    5. ACTION: lvoytek tok announce arif-ali's successful application (rbasak, 17:00)
    6. ACTION: lvoytek to arrange ACL changes for arif-ali (rbasak, 17:01)

  2. AOB (rbasak, 17:01)
    1. https://lists.ubuntu.com/archives/ubuntu-devel-announce/2025-June/001376.html (rbasak, 17:05)


Meeting ended at 17:05:33 UTC (full logs)

Action items

  1. lvoytek tok announce arif-ali's successful application
  2. lvoytek to arrange ACL changes for arif-ali


Action items, by person

  1. arif-ali
    1. lvoytek tok announce arif-ali's successful application
    2. lvoytek to arrange ACL changes for arif-ali
  2. lvoytek
    1. lvoytek tok announce arif-ali's successful application
    2. lvoytek to arrange ACL changes for arif-ali


People present (lines said)

  1. rbasak (49)
  2. cpaelzer (43)
  3. arif-ali (40)
  4. utkarsh2102 (23)
  5. juliank (22)
  6. meetingology (15)
  7. lvoytek (8)
  8. bdrung (5)
  9. jbicha (2)


Generated by MeetBot 0.4.0