#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:03:30 UTC (full logs)

Meeting summary

  1. Deferred Items from Last Meeting (rbasak, 16:04)
    1. ACTION: tsimonq2 to briefly discuss confusion between the DMB and UMB on who should be reviewing a specific application, and their followup ping to the UMB. (rbasak, 16:06)
    2. ACTION: tsimonq2 and rbasak to provide a summary of the Matrix-related discussion in the TB meeting as agreed there. Do we want to move meetings to Matrix? (rbasak, 16:06)
    3. ACTION: tsimonq2 to double-check whether https://lists.ubuntu.com/archives/devel-permissions/2025-March/002810.html was the right decision with the wider board (rbasak, 16:06)

  2. Review of previous action items (rbasak, 16:06)
    1. ACTION: teward to resolve the wiki / Discourse process ambiguity (carried over) (rbasak, 16:07)
    2. ACTION: tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present) (rbasak, 16:07)
    3. ACTION: tsimonq2 to announce Mate Kukri's application success and assign permissions. (rbasak, 16:07)

  3. Application review: rasdaemon PPU Application by Taihsiang Ho (rbasak, 16:07)

  4. Outstanding mailing list requests to assign (rbasak, 16:39)

  5. Open TB bugs (rbasak, 16:41)
    1. No open TB bugs (rbasak, 16:41)

  6. AOB (rbasak, 16:41)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard says "You can reach the board by email" pointing to developer-membership-board@lists.ubuntu.com. Should we extend that saying that this one is a private one for private matters and suggest using devel-permissions@ for public matters? (bdrung, 16:43)


Meeting ended at 16:52:24 UTC (full logs)

Action items

  1. tsimonq2 to briefly discuss confusion between the DMB and UMB on who should be reviewing a specific application, and their followup ping to the UMB.
  2. tsimonq2 and rbasak to provide a summary of the Matrix-related discussion in the TB meeting as agreed there. Do we want to move meetings to Matrix?
  3. tsimonq2 to double-check whether https://lists.ubuntu.com/archives/devel-permissions/2025-March/002810.html was the right decision with the wider board
  4. teward to resolve the wiki / Discourse process ambiguity (carried over)
  5. tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present)
  6. tsimonq2 to announce Mate Kukri's application success and assign permissions.


Action items, by person

  1. rbasak
    1. tsimonq2 and rbasak to provide a summary of the Matrix-related discussion in the TB meeting as agreed there. Do we want to move meetings to Matrix?
  2. UNASSIGNED
    1. tsimonq2 to briefly discuss confusion between the DMB and UMB on who should be reviewing a specific application, and their followup ping to the UMB.
    2. tsimonq2 to double-check whether https://lists.ubuntu.com/archives/devel-permissions/2025-March/002810.html was the right decision with the wider board
    3. teward to resolve the wiki / Discourse process ambiguity (carried over)
    4. tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present)
    5. tsimonq2 to announce Mate Kukri's application success and assign permissions.


People present (lines said)

  1. rbasak (63)
  2. tai271828 (28)
  3. bdrung (12)
  4. meetingology (8)


Generated by MeetBot 0.4.0