#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:03:51 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 19:04)
    1. ACTION: Remaining TB members (teward, mwhudson, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition. (rbasak, 19:05)
    2. ACTION: mwhudson to propose course of action around techboard membership of buildd admins (rbasak, 19:06)
    3. ACTION: rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team. (rbasak, 19:07)
    4. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 19:10)
    5. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (rbasak, 19:12)
    6. ACTION: teward to write up a proposal for how the move away from the wiki will work (rbasak, 19:13)
    7. ACTION: tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (rbasak, 19:15)

  2. Should we endorse the Open Source AI Definition? (rbasak, 19:16)
    1. Deferred until TB members' homework is done (rbasak, 19:17)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:20)
    1. No outstanding ML threads not already handled elsewhere (rbasak, 19:20)

  4. Check up on community bugs and techboard bugs (standing item) (rbasak, 19:20)
    1. No outstanding bugs not already handled elsewhere (rbasak, 19:21)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:22)
    1. https://bugs.launchpad.net/techboard/+bug/2015921 (mwhudson, 19:22)
    2. The next chair will be seb128 with teward as backup (rbasak, 19:22)

  6. AOB (rbasak, 19:22)
    1. https://launchpad.net/~techboard/+contactuser is available as a fallback, but it's difficult to continue a thread from there IIRC. (rbasak, 19:30)


Meeting ended at 19:42:55 UTC (full logs)

Action items

  1. Remaining TB members (teward, mwhudson, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  2. mwhudson to propose course of action around techboard membership of buildd admins
  3. rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team.
  4. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  5. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
  6. teward to write up a proposal for how the move away from the wiki will work
  7. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there


Action items, by person

  1. mwhudson
    1. Remaining TB members (teward, mwhudson, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
    2. mwhudson to propose course of action around techboard membership of buildd admins
  2. rbasak
    1. rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team.
  3. seb128
    1. Remaining TB members (teward, mwhudson, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
    2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. teward
    1. Remaining TB members (teward, mwhudson, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
    2. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
    3. teward to write up a proposal for how the move away from the wiki will work
  5. tsimonq2
    1. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there


People present (lines said)

  1. rbasak (70)
  2. seb128 (32)
  3. tsimonq2 (30)
  4. teward (16)
  5. mwhudson (15)
  6. meetingology (9)
  7. Eickmeyer (3)
  8. RikMills (2)


Generated by MeetBot 0.4.0