#ubuntu-meeting: Technical Board meeting

Meeting started by mwhudson at 19:59:46 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (mwhudson, 20:02)

  1. action review (mwhudson, 20:03)
    1. https://matrix.to/#/!HIqUfDuodVisBWdrTr:ubuntu.com/$zxOAAo7_zaQXSKRZ09TgChQa44_oXOLNrxCFg2_5BxA?via=ubuntu.com&via=matrix.org&via=matrix.debian.social (mwhudson, 20:05)
    2. rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team (teward, 20:08)
    3. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process (teward, 20:08)
    4. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (teward, 20:08)
    5. teward to report to the CC what we don't desire an election right now, and will reconsider in six months (teward, 20:09)
    6. teward to write up a proposal for how the move away from the wiki will work (mwhudson, 20:10)
      1. ACTION: teward to write up a proposal for how the move away from the wiki will work (teward, 20:10)
      2. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (teward, 20:11)
      3. ACTION: tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (carried over for status update by next meeting) (teward, 20:12)

  2. Should we endorse the Open Source AI Definition? (mwhudson, 20:12)
    1. ACTION: all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition. (teward, 20:17)

  3. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 20:19)
    1. https://bugs.launchpad.net/ubuntu/+source/add-nvidia-repositories/+bug/2089830 and related bugs are a recent example (rbasak, 20:29)

  4. (mwhudson, 20:43)

  5. Check up on community bugs and techboard bugs (standing item) (mwhudson, 20:43)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 20:44)
    1. AGREED: rbasak to chair next meeting. teward as backup (mwhudson, 20:45)

  7. AOB (mwhudson, 20:45)
    1. ~techboard is a member of ~launchpad-buildd-admins (teward, 20:48)
      1. https://irclogs.ubuntu.com/2024/01/30/%23ubuntu-meeting.html#t20:37 (seb128, 20:50)
      2. https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html (seb128, 20:50)
      3. https://irclogs.ubuntu.com/2024/01/30/%23ubuntu-meeting.html#t20:37 (teward, 20:52)
      4. https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html (teward, 20:52)
      5. ACTION: mwhudon to propose course of action around techboard membership of buildd admins (mwhudson, 20:52)


Meeting ended at 21:02:29 UTC (full logs)

Action items

  1. teward to write up a proposal for how the move away from the wiki will work
  2. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (carried over for status update by next meeting)
  3. all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  4. mwhudon to propose course of action around techboard membership of buildd admins


Action items, by person

  1. mwhudson
    1. all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  2. rbasak
    1. all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  3. seb128
    1. all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  4. teward
    1. teward to write up a proposal for how the move away from the wiki will work
    2. all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  5. tsimonq2
    1. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (carried over for status update by next meeting)
  6. UNASSIGNED
    1. mwhudon to propose course of action around techboard membership of buildd admins


People present (lines said)

  1. mwhudson (89)
  2. rbasak (69)
  3. teward (57)
  4. seb128 (54)
  5. tsimonq2 (25)
  6. juliank (16)
  7. meetingology (9)


Generated by MeetBot 0.4.0