19:59 <mwhudson> #startmeeting Technical Board
19:59 <meetingology> Meeting started at 19:59:46 UTC.  The chair is mwhudson.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:59 <meetingology> Available commands: action, commands, idea, info, link, nick
19:59 <mwhudson> seb128, rbasak, teward: ping
20:00 <rbasak> o/
20:00 <teward> *burps*
20:00 <tsimonq2> o/
20:01 <teward> i'm here, but i'm splitting some attention right now with a nuclear-grade issue that i'm still dealing with outside of Ubuntu and the Ubuntu space
20:01 <teward> (stuff that involves 10s of 1000s of dollars)
20:01 <seb128> hey there!
20:01 <mwhudson> ah we
20:01 <mwhudson> 're all here, great
20:01 <seb128> give me one min, just back from evening rush hours
20:02 <mwhudson> #link https://wiki.ubuntu.com/TechnicalBoardAgenda
20:02 <seb128> ah, mwhudson is chair, for some reason I didn't remember we agreed to swap :)
20:02 <teward> seb128: ye this is why i put stuff on the agenda of who is to chair
20:02 <teward> i was backup chair so :p
20:02 <mwhudson> yeah i don't want to chair next couple of times
20:02 <teward> you won't someone else is next ;)
20:03 <seb128> right, you have a couple of months before it's your turn again :)
20:03 <mwhudson> #topic action review
20:03 <mwhudson> rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team
20:04 <rbasak> I did follow up to the ubuntu-release@ mailing list.
20:04 <mwhudson> you sent an email about this to which there was no reply?
20:04 <rbasak> Indeed but I did just follow up on Matrix. We can expect a reply by 18 April: https://matrix.to/#/!HIqUfDuodVisBWdrTr:ubuntu.com/$zxOAAo7_zaQXSKRZ09TgChQa44_oXOLNrxCFg2_5BxA?via=ubuntu.com&via=matrix.org&via=matrix.debian.social
20:05 <mwhudson> ok
20:05 <mwhudson> #link https://matrix.to/#/!HIqUfDuodVisBWdrTr:ubuntu.com/$zxOAAo7_zaQXSKRZ09TgChQa44_oXOLNrxCFg2_5BxA?via=ubuntu.com&via=matrix.org&via=matrix.debian.social
20:05 <mwhudson> seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
20:05 <mwhudson> this is the leaver processing thing. any update?
20:06 <seb128> I send a format-patch patch to the Canonical RT this week, but still ongoing
20:06 <seb128> (they have a whitelist in a private repo where I don't have push access)
20:06 <seb128> so carry over please
20:06 <mwhudson> ack
20:06 <mwhudson> seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 <seb128> carry over alsp
20:06 <seb128> also
20:07 <mwhudson> teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
20:07 <teward> one moment on seb128's task i may have poked for the AA team to bring it up in their sync up next time ;)
20:07 <seb128> mwhudson, (as a side note you are doing meetingology wrong)
20:07 <teward> mwhudson: relayed to CC, no response/action yet from CC
20:07 <mwhudson> seb128: i'm sure i am!
20:07 <teward> i can help
20:07 <teward> #chair mwhudson teward
20:07 <meetingology> Current chairs: mwhudson, teward
20:08 <teward> #subtopic rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team
20:08 <teward> #subtopic seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
20:08 <seb128> mwhudson, I usually use the previous meeting log as a script, https://irclogs.ubuntu.com/2025/03/11/%23ubuntu-meeting.html
20:08 <rbasak> I usually use #action, not #subtopic, for the carry overs
20:08 <seb128> teward, thanks :)
20:08 <teward> #subtopic teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
20:08 <rbasak> Then they appear in the action list in the minutes
20:08 <mwhudson> i can massage the minutes later i guess
20:09 <seb128> sorry I didn't mean to disrupt the meeting
20:09 <mwhudson> teward to report to the CC what we don't desire an election right now, and will reconsider in six months
20:09 <mwhudson> seb128: no worries
20:09 <teward> mwhudson: relayed, though I think they already assumed this from discussions on leadership meetings, etc.
20:09 <seb128> but yeah, we usually use # action for things that need to be carried over
20:09 <teward> #subtopic teward to report to the CC what we don't desire an election right now, and will reconsider in six months
20:09 <mwhudson> so we can consider this done?
20:09 <teward> mwhudson: yep
20:09 <mwhudson> hooray
20:09 <teward> seb128: i'll do a last minute "task cleanup" item before we end meeting
20:09 <teward> and we'll assign tasks there
20:09 <seb128> ack
20:09 <mwhudson> teward to write up a proposal for how the move away from the wiki will work
20:10 <mwhudson> #subtopic teward to write up a proposal for how the move away from the wiki will work
20:10 <mwhudson> i guess!
20:10 <teward> that's being carried over.
20:10 <mwhudson> this is for minutes
20:10 <mwhudson> #subtopic tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there
20:10 <teward> missed an item first
20:10 <teward> #undo
20:10 <meetingology> Removing item from minutes: SUBTOPIC
20:10 <teward> #action teward to write up a proposal for how the move away from the wiki will work
20:10 * meetingology teward to write up a proposal for how the move away from the wiki will work
20:11 <teward> #subtopic tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there
20:11 <teward> tsimonq2: ?
20:11 <tsimonq2> I was able to gather some initial feedback from most of the flavors, both publicly and privately. I'm working on scripting a few things to make this easier to work through, but I've also been caught up with general Plucky work, so unfortunately that specific tooling has gone to the backburner. That being said, it's now something that people are starting to actively think about, which is a good
20:11 <teward> (sorry by the way)
20:11 <tsimonq2> sign, so by next meeting I will have that tooling taken care of, so we can start actually triaging some of these items. Thanks for delegating this to me.
20:11 <rbasak> Thank you for working on it!
20:12 <teward> #action tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (carried over for status update by next meeting)
20:12 * meetingology tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (carried over for status update by next meeting)
20:12 <mwhudson> yes thanks
20:12 <mwhudson> #topic Should we endorse the Open Source AI Definition?
20:12 <mwhudson> i still haven't done my background reading on this
20:13 <seb128> neither did I
20:13 <juliank> (peanut gallery wonders what other distros are saying)
20:13 <mwhudson> juliank: part of the background reading i guess!
20:13 <tsimonq2> If TB members aren't in the Ubuntu Governance channel, you should be (and we can get you invites ASAP). Lots of recommended reading there on this specific topic.
20:13 <teward> i did some very basic cursory research on this
20:14 <teward> and i think we need to have a larger discussion on this internally before we make any decisions
20:14 <teward> not only because not everyone is in Governance channel on matrix but because I'm tempted to see what other distributions think
20:14 * juliank can help and start a GR in Debian about it :D
20:14 <mwhudson> yes, i think it is something the techboard should have an opinion on but i'm not in a place to have an intelligent discussion now
20:14 <teward> especially since I'm not 100% sure we *SHOULD* endorse this definition, as I'm not sure Ubuntu has a say in whether we should or shouldn't endorse it.
20:15 <tsimonq2> teward: That, in and of itself, is up for debate too, heh
20:15 <teward> but again that requires deeper discussion
20:15 <mwhudson> (i am in the governance matrix but i can't claim i keep up with it terribly closely)
20:15 <tsimonq2> mwhudson: (it's the most recent text wall, easy to find ;) )
20:15 <mwhudson> teward: i think i am a little confused about who the 'we's are in your statements btw
20:15 <teward> as none of us on the TB have seemed to do any research on it or not yet to even approach an answer, I say we table this as a future items.
20:15 <teward> mwhudson: "we" as in Ubuntu in general
20:16 <mwhudson> ack
20:16 <teward> i have my own opinions RE: AI and definitions that have bias at play beyond my Ubuntu hats
20:16 <mwhudson> so we should have an action along the lines of "all: read up on open source ai definition"
20:16 <mwhudson> ?
20:17 <teward> #action all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
20:17 * meetingology all TB members (teward, mwhudson, rbasak, seb128) to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
20:17 <seb128> +1
20:17 <mwhudson> thanks
20:17 <teward> i only remember a handful of nicks at a time so :P
20:17 <rbasak> I did look into this, and did already reply to the ML.
20:17 <rbasak> I don't think I have any further action on this right now, pending involvement from others.
20:17 <juliank> rbasak: Which list did you reply on?
20:18 <rbasak> The TB list I think.
20:18 <juliank> Ah sorry, yes, it was a month later, I was in the wrong archive
20:18 <rbasak> Two weeks later, but yes, it was in a different month :)
20:18 <mwhudson> ok well the rest of us need to catch up then!
20:18 <teward> point not withstanding, we don't have any consensus on this at the moment so we should push that item / topic to later.
20:18 <rbasak> ack
20:19 <mwhudson> #topic Scan the mailing list archive for anything we missed (standing item)
20:19 <rbasak> We were subscribed to https://bugs.launchpad.net/bugs/2103528 which seems to have been a heated dispute at the time, judging from conversation on Matrix
20:20 <mwhudson> this is where i realize i am not subscribed to the ml (i thought i had submitted a request last time)
20:21 <juliank> I think we cooled down and resolved the conflict, but there may be interesting questions to consider, but it may be more for the archive team
20:21 <seb128> you shouldn't have to submit a request, I though that was part of the election/having the new board...
20:22 <mwhudson> i'm not sure i want to have an opinion on this bug
20:22 <juliank> the relevant points where in #8/#10
20:22 <juliank> um
20:22 <juliank> #11
20:22 <rbasak> seb128: technical-board@ is just a regular public mailing list, so there's no special subscription status for TB members there
20:22 <rbasak> I do have an opinion here that I'd like to state
20:23 <seb128> rbasak, sorry, I guess I got confused with DMB and by the fact that mwhudson mentioning submitting a request which I assumed that he meant he was waiting for approval
20:24 <mwhudson> i suppose the general issue of whether to remove something from the archive because it is kind of old and crufty _is_ a techboard topic
20:24 <rbasak> Yeah, so...
20:24 <seb128> > Technical Board to make adequate communication and documentation a policy for removal bugs.
20:25 <juliank> I consider it standard policy to follow Debian for crufty package removals; but also I did the removals in both so it would have been helpful to also communicate on both sides
20:25 <seb128> I disagree with that for the record, I see those policy more an archive admin topic than a TB one...
20:25 <rbasak> In general my view is that if somebody wants to maintain something in the archive, and it's for the benefit of Ubuntu users at large (and not just themselves), _and_ they take reasonable care of any consequences for the rest of the archive, then they should be OK to do it.
20:26 <rbasak> I'm not sure if this should be an AA or a TB concern, but I'm just sharing my opinion here as an Ubuntu developer.
20:27 <mwhudson> i think i agree with seb that the requirements for the removal bugs should be set by the AA team as its the AA team that will be processing the bugs
20:27 <rbasak> This also came up here: https://bugs.launchpad.net/ubuntu/+source/git-ubuntu/+bug/2091859/comments/2
20:27 <mwhudson> but i can see some of the higher level policy being TB stuff
20:28 <mwhudson> (the cleanliness vs inclusivity dial)
20:28 <rbasak> Separately, and while related it may not apply to apt-xapian-index itself, I'm concerned about Ubuntu delta in Ubuntu-specific package additions and removals that seem opinionated but are a surprise to Ubuntu developers when they find out about them.
20:29 <rbasak> https://bugs.launchpad.net/ubuntu/+source/add-nvidia-repositories/+bug/2089830 and related bugs are a recent example
20:29 <rbasak> So I wonder if we can be better about communicating Ubuntu-specific additions and removals that are being made for opinionated reasons rather than regular package processing.
20:29 <seb128> rbasak, firefox in that message was a bad example but I agree on the fact that there is no reason to remove a deb if it is actively maintained by someone
20:30 <rbasak> OK thanks. I might disagree with you on my Firefox example theen, but it might not be worth getting into right now.
20:31 <rbasak> My point is that if Ubuntu is going to take an opinionated stance, perhaps we should be better about communicating that.
20:31 <rbasak> For example, we could make it mandatory for that type of addition or removal to at least be announced somewhere, rather than just being seen by the one AA who happened to process it.
20:31 <juliank> Currently it's often file bug, ping AA, removal done, bug to removal in minutes
20:31 <rbasak> Someone suggested that this might be seen as parallel to Debian ITPs, which get announced to debian-devel@, allowing for discussion, but not being a process blocker itself.
20:32 <rbasak> Often removals are obviously correct and I wouldn't want to block those.
20:32 <rbasak> So I'm not suggesting that we should do this for all the regular removals that happen for regular maintenance purposes, such as because it's breaking something else in the archive from migrating.
20:33 <rbasak> Anyway
20:33 <rbasak> That's my opinion
20:33 <rbasak> I've now shared it :)
20:33 <rbasak> I'm not sure how much I want to drive such a change right now - I've got enough things on my plate
20:33 <juliank> (slippery slope when you think libept which was the apt-xapian-index synaptic feature integrator, was ftbfs with the new apt [just did the removal ahead of time])
20:33 <rbasak> But if the question of an individual addition or removal comes up, that's my current opinion.
20:34 <rbasak> juliank: right - so if there's a specific issue that needs fixing, then I think it's fair to say that the person who wants to keep a particular package can either fix the issue or not object to the removal.
20:34 <rbasak> One cannot demand that others do work for their own preferences
20:34 <rbasak> One cannot demand that others do work for one's own preferences
20:36 <mwhudson> sorry getting distracted here
20:36 <teward> (I had a system outage sorry)
20:36 <seb128> I also don't think there is much for us to resolve there so we should probably get the meeting back on tracks
20:36 <mwhudson> so we have some opinions but noone with the energy to concretely work on things here
20:36 <seb128> is *not* much
20:36 <rbasak> Is there anything more to do on that bug?
20:37 <rbasak> Maybe we can unsubcribe ~techboard from it if not
20:37 <seb128> (and ignore my fix comment)
20:37 <mwhudson> rbasak: +1 to unsubscribing
20:37 <seb128> +1
20:37 <rbasak> Done
20:37 <mwhudson> thanks
20:38 <mwhudson> the other email since the meeting was about https://code.launchpad.net/~rkratky/ubuntu-governance-docs/+git/ubuntu-governance-docs/+merge/482863
20:38 <mwhudson> which seems reasonably routine
20:39 <mwhudson> maybe i can just merge it
20:39 <rbasak> If they don't materially change the text, we should just merge changes from the Canonical technical authors IMHO
20:39 <seb128> I'm not familar with ubuntu-governance-docs ... could someone explain what it is and why that's a TB topic?
20:39 <rbasak> Subject to whatever peer review process they might have
20:39 <mwhudson> seb128: ~techboard owns the branch it seems
20:39 <rbasak> seb128: it's a place for us to place our own policy documentation that we control
20:39 <seb128> It was created last year, afaik that was never discussed with the board though?
20:40 <rbasak> (instead of the wiki, which people are looking to retire, AIUI)
20:40 <seb128> or I missing the memo/meeting where it was introduced
20:40 <rbasak> I needed somewhere to put the agreed text, so with help from Canonical's technical authors, that's where we agreed to put it.
20:40 <rbasak> I did announce it somewhere I'm sure
20:40 <mwhudson> is this the branch behind https://ubuntu.com/community/governance/technical-board ?
20:41 <rbasak> No, that's Yet Another Thing, unfortunately :-/
20:41 <mwhudson> ah. that seems suboptimal
20:41 <rbasak> I sort of followed on from the SRU docs here.
20:41 <tsimonq2> (There may potentially be some rumors about Markdown support in the RTD stuff... not sure how far that is yet.)
20:41 <tsimonq2> That was public, somewhere...
20:42 <rbasak> There have been at least two cases that I know about where non SRU members have materially "changed" documented SRU policy in the wiki.
20:42 <rbasak> So I very much wanted that kind of documentation maintained somewhere where there's a solid audit trail and review process for changes.
20:42 <rbasak> Sphinx+RTD seemed like the appropriate way to do that.
20:42 <rbasak> (+git)
20:42 <mwhudson> i have merged the MP by the way
20:42 <rbasak> Thanks!
20:43 <mwhudson> we can talk about docs in AOB perhaps
20:43 <mwhudson> #topic
20:43 <mwhudson> Check up on community bugs and techboard bugs (standing item)
20:43 <mwhudson> blah
20:43 <mwhudson> #topic Check up on community bugs and techboard bugs (standing item)
20:43 <mwhudson> nothing new here
20:43 <seb128> @AOB, if there is time / no topics which are more important sure
20:44 <mwhudson> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:44 <rbasak> tsimonq2: RTD can accept ReST OR MyST, which is a Markdown variant.
20:44 <teward> mwhudson: next on the list after you is rbasak, then seb128 after unless seb wants it next.  you can keep me as backup
20:44 <tsimonq2> rbasak: The latter of which isn't supported (in some way), yet...
20:45 <teward> (for the chair topic)
20:45 <mwhudson> rbasak: ok to do next one?
20:45 <rbasak> I think it works, no? Although I'm not keen on it, since to do anything useful you inevitably have to look up the syntax which is basically ReST embedded into Markdown, so what's the point?
20:45 <rbasak> mwhudson: sure, thanks
20:45 <mwhudson> #agreed rbasak to chair next meeting. teward as backup
20:45 <meetingology> AGREED: rbasak to chair next meeting. teward as backup
20:45 <mwhudson> #topic AOB
20:46 <teward> seb128: got something?
20:46 <seb128> teward, hum
20:46 <mwhudson> i have one thing, not very high priority though
20:46 <seb128> teward, no, but on the chair, today was supposed to be me and you as backup, I swapped with mwhudson so I would expect next to be you and me as backup
20:46 <teward> seb128: i chaired the previous meeting though
20:47 <teward> but i'm happy to be standby backup and put you as backup
20:47 <seb128> ok so I'm getting confused and ignore me :)
20:47 <teward> :P
20:47 <teward> seb128: i have no issues changing it i've just been going over rotation (which is why i skipped myself)
20:47 <teward> (because I got it last, and you and mwhudson swapped positions
20:47 <seb128> I though we had swapped before DTS for some reason
20:48 <mwhudson> so my AOB is that i noticed that ~techboard is a member of ~launchpad-buildd-admins. what's the reasoning there? does it make sense today?
20:48 <seb128> anyway, let's not spend time on that now, we had people agreeing so let's stick to what was decided before
20:48 <teward> yep yep we can always change it up :)
20:48 <seb128> mwhudson, I've no idea about that...
20:48 <teward> #subtopic ~techboard is a member of ~launchpad-buildd-admins
20:48 <teward> mwhudson: might be something we follow up with #launchpad or the IS team about
20:49 <tsimonq2> mwhudson: What jurisdiction does ~launchpad-buildd-admins fall under, is that more Launchpad administration, or is it something the TB is actively meant to monitor/administer?
20:49 <rbasak> ~launchpad-buildd-admins> I suspect the people who might know aren't here right now. It might be best to see if they would be so kind as to brief us before we change anything
20:49 <teward> i agree with rbasak
20:49 <seb128> wait
20:50 <seb128> found that in my irclogs
20:50 <seb128> https://irclogs.ubuntu.com/2024/01/30/%23ubuntu-meeting.html#t20:37
20:50 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html
20:50 <rbasak> Good memory!
20:50 <teward> nice
20:50 <mwhudson> seb128: ah ok i should go read that before doing anything
20:51 <tsimonq2> That answers my question. :)
20:51 <mwhudson> i'll add something to the agenda for next time if i think there are actions to take
20:51 <rbasak> It does sound like we can have ~techboard removed
20:51 <seb128> rbasak, rather good that IRC clients have local logs and that grep exists :)
20:51 <teward> make sure ownership is shifted to Launchpad though
20:51 <rbasak> Unless someone finds any implications that have not occurred to me.
20:51 <rbasak> seb128: :)
20:52 <mwhudson> rbasak: maybe i can have the action to read through this and propose a course of action for next meeting
20:52 * rbasak wonders how hard it would be to write a Matrix client that simply maintains local logs for future grepping purposes
20:52 <mwhudson> it's getting late and i don't want to block ending the meeting :)
20:52 <rbasak> mwhudson: sure
20:52 <teward> #link https://irclogs.ubuntu.com/2024/01/30/%23ubuntu-meeting.html#t20:37
20:52 <rbasak> mwhudson: I don't really mind if someone wants to drive tidying it up, but it doesn't seem all that important
20:52 <teward> #link https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html
20:52 <tsimonq2> rbasak: suuuuuuuuuuuper easy... in fact, our IRC logging bot is just an irssi client...
20:52 <mwhudson> #action mwhudon to propose course of action around techboard membership of buildd admins
20:52 * meetingology mwhudon to propose course of action around techboard membership of buildd admins
20:53 <rbasak> tsimonq2: I'm looking forward to you maintaining such a client as a package in the archive. kthxbye! :-P
20:53 <tsimonq2> rbasak: don't tempt me with a good time muahahaha
20:53 <juliank> just use weechat-matrix :D
20:53 <mwhudson> any other any other business?
20:53 <mwhudson> i don't have anything
20:53 <seb128> (I wish matrix had a working log search/grep function...)
20:53 <tsimonq2> ...does anyone have anything for me?
20:54 <seb128> tsimonq2, did you have any topic you wanted to raise?
20:54 <seb128> there was some discussion on the release channel on matrix about TB escalation of $topics
20:54 <seb128> unsure if that went to a conclusion
20:54 <rbasak> Can I just say that I appreciate tsimonq2's participation?
20:54 <seb128> :-)
20:54 <tsimonq2> rbasak: <3
20:54 <rbasak> People shouldn't hold back from contributing something useful just because they aren't on the TB.
20:55 <juliank> Should TB make a decision to move meetings of technical teams to matrix?
20:55 <tsimonq2> seb128: Do I *want* to bring it up? No, it's been a little hard on me, to say the least. Does it have to be brought up at some point? Yes. >_<
20:55 <rbasak> I'd love to see more of this, and it'd be great if in the future the only viable candidates for TB elections were exactly people who participate like this.
20:55 <tsimonq2> juliank: We discussed this last meeting ;) DMB first, we have a pilot run next meeting, then the TB will decide :D
20:55 <teward> tsimonq2: if it's the issue I think we had that argument on yesterday, then I would email that one in. Just saying.
20:55 <rbasak> juliank: I think we should wait for the DMB Matrix meeting experiment to conclude first.
20:55 <teward> juliank: DMB is ahead of us on testing first.
20:55 <mwhudson> haha i was about to type the same
20:56 <juliank> ah
20:56 <tsimonq2> rbasak: viable candidates> Are you suggesting something? ;P
20:56 <mwhudson> has a DMB meeting happened on matrix yet?
20:56 <tsimonq2> mwhudson: next one will
20:56 <tsimonq2> Mon
20:56 <juliank> I can do a foundations test meeting too on Thursday :D
20:56 <mwhudson> ok
20:56 <juliank> We just have no actions
20:56 <mwhudson> topic for next time then
20:56 <rbasak> tsimonq2: I'm suggesting exactly that it's disappointing to me to see people nominating themselves for the TB when they don't seem to have significant prior involvement
20:57 <tsimonq2> rbasak: No, I was wondering if you were suggesting something in the positive direction in that regard ;)_
20:57 <rbasak> :)
20:57 <mwhudson> we should probably talk about NEW processing after feature freeze at some point yes but i don't know that now would be a useful time
20:58 <tsimonq2> Anyway... short of it is, I've said all that I really can say in Ubuntu Release in terms of my frustrations. If you'd like to read it, go ahead. My objections stand, I apologize for the tone. That's... about all I have.
20:58 <tsimonq2> mwhudson: +1
20:58 <seb128> mwhudson, again I think that's an AA (+ release team in time of freeze) topics rather than a TB one
20:58 <seb128> unless the AA discussion hits a wall and there is a need for the TB to be involved
20:58 <mwhudson> seb128: yes, probably, TB is escalation path but let's hope it's not needed
20:59 <seb128> afaik there has been no discussion engaged with the AA at this point
21:00 <mwhudson> ok. we're at time.
21:00 <seb128> (I know it was discussed on the matrix channel but that isn't directly engaging the archive admin team and too noisy as a place to have a discussion like that one)
21:00 <seb128> ack
21:00 <teward> i have to go to my appointment with a notary public to get some items notarized.  regarding the nuclear-grade chaos i mentioned earlier.
21:01 <mwhudson> seb128: maybe there is an issue that there isn't a very obvious way to raise things with the AAs as a collective body?
21:01 <seb128> ahaha
21:01 <seb128> sorry
21:01 <mwhudson> (at least, with my AA hat on, i am not aware of one)
21:01 <mwhudson> anyway
21:01 <mwhudson> time to stop
21:01 <tsimonq2> I agree with mwhudson... so obviously this one is contentious.
21:01 <mwhudson> for today
21:01 <tsimonq2> ack
21:01 <seb128> that's a battle I tried to fight with rbasak and Steve during my first year on the TB and which I gave up on because I never got agreement from others...
21:02 <mwhudson> #endmeeting