#ubuntu-meeting: Ubuntu DMB Meeting - 19:00 UTC, 2025-03-17

Meeting started by teward at 19:01:12 UTC (full logs)

Meeting summary

  1. tsimonq2 to briefly discuss confusion between the DMB and UMB on who should be reviewing a specific application, and my followup ping to the UMB. (teward, 19:02)

  2. tsimonq2 and rbasak to provide a summary of the Matrix-related discussion in the TB meeting as agreed there. Do we want to move meetings to Matrix? (teward, 19:02)
    1. ACTION: tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present) (teward, 19:07)

  3. Review of previous action items (teward, 19:07)
    1. teward to resolve the wiki / Discourse process ambiguity (carried over) (teward, 19:07)
      1. ACTION: teward to resolve the wiki / Discourse process ambiguity (carried over) (teward, 19:08)

  4. Application Review (teward, 19:08)
    1. Ubuntu Core Developer by Mate Kukri (teward, 19:08)
      1. https://wiki.ubuntu.com/mkukri/CoreDevApplication (teward, 19:08)
      2. https://wiki.ubuntu.com/FreezeExceptionProcess (mkukri, 19:29)
      3. VOTE: Core Dev Rights for Mate Kukri (mkukri) (Carried) (teward, 20:00)
      4. ACTION: tsimonq2 to announce application success and assign permissions. (teward, 20:01)

  5. Outstanding mailing list requests to assign (teward, 20:01)

  6. Open TB bugs (teward, 20:02)

  7. Select a chair for the next meeting (teward, 20:02)
    1. next in the list is utkarsh2102, with it circling back to bdrung as backup (teward, 20:03)

  8. AOB (teward, 20:03)


Meeting ended at 20:05:37 UTC (full logs)

Action items

  1. tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present)
  2. teward to resolve the wiki / Discourse process ambiguity (carried over)
  3. tsimonq2 to announce application success and assign permissions.


Action items, by person

  1. teward
    1. teward to resolve the wiki / Discourse process ambiguity (carried over)
  2. tsimonq2
    1. tsimonq2 to reach out to Agathe Porte (gagath) to determine if they are willing to do their application via Matrix meeting instead of IRC meeting. (presuming tsimonq2 will be present)
    2. tsimonq2 to announce application success and assign permissions.


People present (lines said)

  1. teward (59)
  2. mkukri (47)
  3. rbasak (45)
  4. tsimonq2 (31)
  5. bdrung (23)
  6. meetingology (15)
  7. juliank (6)


Generated by MeetBot 0.4.0