#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 20:00:00 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (rbasak, 20:01)

  1. New board members and the meeting schedule (rbasak, 20:01)
    1. AGREED: We're keeping the schedule the same for now: Europe/London 2000 (rbasak, 20:12)

  2. Action review (rbasak, 20:13)
    1. https://irclogs.ubuntu.com/2025/01/14/%23ubuntu-meeting.html#t20:09 (seb128, 20:15)
    2. https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 (rbasak, 20:17)
    3. ACTION: tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there (rbasak, 20:24)
    4. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 20:25)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005858.html (rbasak, 20:29)
    6. ACTION: rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team. (rbasak, 20:32)
    7. ACTION: seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process (rbasak, 20:34)
    8. https://ubuntu.com/community/governance/technical-board (rbasak, 20:35)
    9. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (rbasak, 20:38)

  3. Board vacancy (rbasak, 20:39)
    1. https://discourse.ubuntu.com/t/new-ubuntu-technical-board-2025/56187/2 (rbasak, 20:39)
    2. ACTION: teward to report to the CC what we don't desire an election right now, and will reconsider in six months (rbasak, 20:52)

  4. Meeting venue: move to Matrix? (rbasak, 20:52)
    1. https://discourse.ubuntu.com/t/announcing-meetingology-matrix-edition/56734 (tsimonq2, 20:54)
    2. AGREED: We intend to move soon, but will wait for the better-placed DMB to move first. (rbasak, 20:54)

  5. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:55)
    1. https://lists.ubuntu.com/archives/technical-board/2025-March/002982.html (rbasak, 20:56)
    2. https://lists.ubuntu.com/archives/ubuntu-devel/2025-March/043287.html (tsimonq2, 20:56)
    3. https://lists.ubuntu.com/archives/technical-board/2025-January/002973.html (rbasak, 21:00)

  6. Check up on community bugs and techboard bugs (rbasak, 21:04)
    1. No community bugs open (rbasak, 21:04)
    2. "Inactive DMB members can stall DMB progress" deferred for the related CC item; no other techboard bugs open (rbasak, 21:05)

  7. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 21:05)
    1. mwhudson will be chair, with teward as backup (rbasak, 21:07)

  8. AOB (rbasak, 21:07)
    1. https://i.imgur.com/HfXkx6C.png (Eickmeyer, 21:16)
    2. https://i.imgur.com/Ul73SrW.png (Eickmeyer, 21:17)
    3. ACTION: teward to write up a proposal for how the move away from the wiki will work (rbasak, 21:21)


Meeting ended at 21:22:36 UTC (full logs)

Action items

  1. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team.
  4. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  5. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
  6. teward to report to the CC what we don't desire an election right now, and will reconsider in six months
  7. teward to write up a proposal for how the move away from the wiki will work


Action items, by person

  1. rbasak
    1. rbasak to follow up on https://lists.ubuntu.com/archives/ubuntu-release/2023-December/005859.html with the release team.
    2. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  2. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  3. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
    2. teward to report to the CC what we don't desire an election right now, and will reconsider in six months
    3. teward to write up a proposal for how the move away from the wiki will work
  4. tsimonq2
    1. tsimonq2 to study "look into scripting for packages in flavor-specific overlays" from https://irclogs.ubuntu.com/2024/02/13/%23ubuntu-meeting.html#t20:24 and suggest to the TB what needs doing there


People present (lines said)

  1. rbasak (168)
  2. teward (97)
  3. seb128 (63)
  4. mwhudson (53)
  5. tsimonq2 (41)
  6. Eickmeyer (15)
  7. meetingology (12)
  8. utkarsh2102 (8)


Generated by MeetBot 0.4.0