#ubuntu-meeting: Developer Membership Board meeting
Meeting started by rbasak at 19:01:38 UTC
(full logs)
Meeting summary
  - Review of previous action items (rbasak, 19:01)
    
      - ACTION: teward to
        resolve the wiki / Discourse process ambiguity (rbasak, 19:05)
 
  - Ubuntu MOTU Developer Applications (rbasak, 19:05)
    
      - Ubuntu MOTU Application by Leo Barbosa at
        DMB meeting 2025-01-20 (rbasak, 19:05)
    
 
  - Outstanding mailing list requests to assign
    (rbasak, 19:19)
    
      - No recent activity that requires
        assignment (rbasak, 19:19)
 
  - Open TB bugs (rbasak,
    19:19)
    
      - No open bugs (rbasak, 19:20)
 
  - AOB (rbasak, 19:20)
  
Meeting ended at 19:21:21 UTC
(full logs)
Action items
  - teward to resolve the wiki / Discourse process ambiguity
Action items, by person
  - teward
    - teward to resolve the wiki / Discourse process ambiguity
 
People present (lines said)
  - rbasak (39)
- leosilva (16)
- teward (6)
- meetingology (4)
Generated by MeetBot 0.4.0