19:01 <rbasak> #startmeeting Developer Membership Board
19:01 <meetingology> Meeting started at 19:01:38 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:01 <meetingology> Available commands: action, commands, idea, info, link, nick
19:01 <rbasak> #topic Review of previous action items
19:01 <rbasak> teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:02 <teward> o/  late but here had to deal with some #ubuntu-server stuff)
19:02 <teward> rbasak: as the wiki starts to be phased out i'm not sure that's still required, we might want to consider moving application(s) to a section in Discourse but that's a larger discussion
19:03 <rbasak> Do you want to keep the action item?
19:03 <rbasak> I guess someone* needs to drive moving the docs out of the wiki then, and adjust the application process to not use the wiki either?
19:03 <rbasak> If nobody volunteers, then we're stuck on the wiki really
19:03 <teward> rbasak: i can talk to IS and see if we can get a DMB section for applications to be filed on Discourse, similar to memberhsip applipcations, etc. that exist for membership board, etc.
19:04 <rbasak> teward: maybe Canonical's community team rather than IS?
19:04 <rbasak> I don't think they're responsible for regular board admin
19:04 <teward> rbasak: well me as a drive and then poke the CCT
19:04 <teward> yeah i'll poke CCT then
19:04 <teward> force of habit to irk IS :P
19:05 <rbasak> #action teward to resolve the wiki / Discourse process ambiguity
19:05 * meetingology teward to resolve the wiki / Discourse process ambiguity
19:05 <rbasak> #topic Ubuntu MOTU Developer Applications
19:05 <rbasak> #subtopic Ubuntu MOTU Application by Leo Barbosa at DMB meeting 2025-01-20
19:05 <rbasak> leosilva: welcome!
19:05 <leosilva> rbasak: tks SirĀ¹
19:06 <rbasak> I was reviewing your application earlier
19:06 <rbasak> Do you have examples of any Ubuntu package merges and SRUs that you've done, please?
19:06 <rbasak> I was unable to spot any
19:07 <leosilva> rbasak: i hadn't done any SRU as mostly of my work is security update. Regarding merges, i did some at the past, like in, if i did touched a main package and so, the community role we have in security requires us to do the merge in this case. but to honest don't recall the package
19:07 <leosilva> there weren't much merge like tihs indeed
19:08 <rbasak> leosilva: any examples of proposed migration that needed your involvement, or +1 maintenance, handling autopkgtest failures, or transitions?
19:09 <leosilva> rbasak: as part of the security updates, we care about autopkt tests, and we care with all cogs are green. I had some FTBFS, and retries to make it pass, as many of them are floky ones,
19:10 <leosilva> about transitions, i had to rebuild no change some dependencies to make packages pass, but not a huge transition in that sense
19:10 <leosilva> but, once again, all this in the security side of that universe
19:10 <rbasak> leosilva: do you have any examples you can show us of those things happening in the release or proposed pockets, please? The security pocket works a little differently in practice there.
19:10 <rbasak> For a MOTU application, I'd expect to see these examples in your application.
19:10 <leosilva> hmm, lemme try to find something
19:12 <leosilva> meh, i'll time consume this meeting if keeping looking, maybe i should be more prepared in that sense.
19:13 <rbasak> I'm sorry I think we have a big mismatch in expectations here.
19:13 <leosilva> no sorries, i do understand things are different between areas
19:14 <leosilva> but, i can assure i do understand autopktest expectations in regarding watch and care to proposed queeue
19:14 <rbasak> My own expectations are documented at https://wiki.ubuntu.com/RobieBasak/DMB/CoreDev. In particular see the second last paragraph. For MOTU, just take off seeds and MIRs.
19:14 <rbasak> I'd like to see a documented track record of your experience in these.
19:15 <leosilva> ok, no worries, maybe next time
19:15 <rbasak> And at an application meeting I expect to mostly spend the time probing your understanding of those topics.
19:15 <rbasak> We don't have enough DMB members here today to decide on your application, but I think it's unlikely to succeed as-is.
19:16 <leosilva> ok, thank for you time.
19:16 <rbasak> Also, one endorsement from an existing uploader for MOTU is very think.
19:16 <rbasak> thin
19:16 <rbasak> I suggest you work on getting sponsored uploads in those areas first.
19:17 <leosilva> okdokie.
19:17 <rbasak> I can't make you withdraw your application, but maybe that's the easiest course of action here?
19:17 <leosilva> nah worries, it make sense to me, as i need proofs and so, and i don't have,
19:17 <leosilva> well, didn't get them together properly =]
19:18 <rbasak> OK
19:18 <rbasak> Thank you for all your security uploads though - they all look excellent! The thing about MOTU is that they are expected to have a much wider range of experience than that.
19:19 <rbasak> I hope to see you back soon, once you're ready!
19:19 <rbasak> #topic Outstanding mailing list requests to assign
19:19 <leosilva> o/
19:19 <rbasak> #info No recent activity that requires assignment
19:19 <rbasak> #info Open TB bugs
19:19 <rbasak> #undo
19:19 <meetingology> Removing item from minutes: INFO
19:19 <rbasak> #topic Open TB bugs
19:20 <rbasak> #info No open bugs
19:20 <rbasak> #topic AOB
19:20 <rbasak> AOB?
19:21 <rbasak> #endmeeting