#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by rbasak at 20:02:16 UTC (full logs)

Meeting summary

  1. Remembering Steve Langasek (rbasak, 20:03)
    1. https://discourse.ubuntu.com/t/remembering-and-thanking-steve-langasek/52665 (rbasak, 20:04)

  2. Action review (rbasak, 20:08)
    1. ACTION: amurray to look into scripting for packages in flavor-specific overlays (rbasak, 20:09)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 20:10)
    3. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (rbasak, 20:13)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:13)
    1. No new ML activity that requires action (rbasak, 20:15)

  4. Check up on community bugs and techboard bugs (rbasak, 20:21)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (rbasak, 20:21)
    2. No new community bugs (rbasak, 20:21)
    3. https://bugs.launchpad.net/techboard (rbasak, 20:21)
    4. No new techboard bugs (rbasak, 20:21)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 20:22)
    1. The next chair will be seb128 with amurray as backup (rbasak, 20:22)

  6. AOB (rbasak, 20:22)
    1. ACTION: amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships (seb128, 20:23)


Meeting ended at 20:27:24 UTC (full logs)

Action items

  1. amurray to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships


Action items, by person

  1. amurray
    1. amurray to look into scripting for packages in flavor-specific overlays
    2. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
  2. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
  3. UNASSIGNED
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


People present (lines said)

  1. rbasak (46)
  2. seb128 (25)
  3. amurray (10)
  4. tsimonq2 (9)
  5. meetingology (6)


Generated by MeetBot 0.4.0