20:02 <rbasak> #startmeeting Ubuntu Technical Board
20:02 <meetingology> Meeting started at 20:02:16 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:02 <meetingology> Available commands: action, commands, idea, info, link, nick
20:03 <rbasak> #topic Remembering Steve Langasek
20:03 <rbasak> I hope it's OK to insert this into here
20:04 <amurray> of course
20:04 <rbasak> It doesn't feel right to continue without mentioning who we've lost :-/
20:04 <rbasak> I don't really have the words
20:04 <rbasak> But he will be missed
20:04 <rbasak> #link https://discourse.ubuntu.com/t/remembering-and-thanking-steve-langasek/52665
20:05 <seb128> indeed :-(((((
20:06 <amurray> yeah, I wish I had more eloquent words - he was a giant whose shoulders we were all standing on
20:08 <rbasak> Indeed
20:08 <rbasak> OK. I guess all we can do is continue :-/
20:08 <seb128> right...
20:08 <rbasak> #topic Action review
20:08 <amurray> yes
20:08 * rbasak vorlon to look into scripting for packages in flavor-specific overlays
20:08 <rbasak> Does anyone have context on that who can take over?
20:09 <amurray> I recall it was to try and help the flavors better understand what packages were in what sets etc - but I can try and take it I guess
20:09 <rbasak> Thanks!
20:09 <tsimonq2> I was doing a bit of work on that front but got sidetracked. amurray feel free to tag me if you need anything.
20:09 <seb128> I don't think that's an item we need to own btw
20:09 <rbasak> #action amurray to look into scripting for packages in flavor-specific overlays
20:09 * meetingology amurray to look into scripting for packages in flavor-specific overlays
20:09 <rbasak> Thanks tsimonq2
20:10 * rbasak seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:10 <amurray> thanks tsimonq2 - I will ping you next week when I am back in the office I reckon
20:10 <seb128> I mean it would be a nice improvement but more of a wishlist than something we need to resolve
20:10 <seb128> rbasak, carry over please
20:10 <tsimonq2> amurray: Sounds good. :)
20:10 <rbasak> #action seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:10 * meetingology seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:10 * rbasak sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:11 <rbasak> He isn't here, so I guess we carry this over for now? It might need to be taken over by the new TB, since to be fair those not standing again expected to have completed their terms by now
20:11 <seb128> is that still making sense at this point?
20:11 <rbasak> Good point
20:11 <rbasak> It does sound like if there's a problem with contact points, then that should be addressed still, even if "qualification" is no longer relevant
20:11 <rbasak> What do you think?
20:12 <amurray> I agree - if we have concerns we should make sure there are actionable contacts otherwise if/when something goes wrong we don't want to have to be scrambling then
20:12 <rbasak> FWIW, IMHO this should all be delegated to the release team, but vorlon disagreed. I intended but never got the chance to discuss further with him
20:12 <seb128> I don't remember the specifics of the issue, but if there is a insufficient contact information yes I think that should be resolved still
20:13 <tsimonq2> On this topic, it is worth noting that flavor qualifications were a subject of the flavor sync yesterday. Those notes should be out soon(ish) if you weren't able to attend.
20:13 <rbasak> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:13 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:13 <seb128> tsimonq2, thanks
20:13 <rbasak> I'll leave it with sil2100 for now but with the expectation that it will probably need to go to the new TB when they are elected
20:13 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
20:14 <rbasak> I don't see anything we need to discuss
20:15 <rbasak> ilvipero invited us to a governance sync meeting but apart from attending I guess there's no further action?
20:15 <rbasak> #info No new ML activity that requires action
20:15 <tsimonq2> There's a Matrix channel, anyone from the TB is open to join. Mauro or Aaron might have the link if needed.
20:15 <seb128> right, I tried to join but apparently the room was restricted and he didn't see my ping so I failed to attend
20:16 <amurray> fwiw I'll try and see if I can attend the second session in a couple hours time
20:16 <rbasak> Can we invite you in right now? What's your preferred Matrix ID? Your one on the ubuntu.com homeserver?
20:17 <seb128> if the question is for me, yes please and @seb128:matrix.org according to element
20:18 <seb128> I don't understand matrix enough to know on which server my ID is hosted
20:18 <seb128> I guess from that string on matrix.org and not the ubuntu one?
20:18 <tsimonq2> (Right.)
20:20 <rbasak> OK looks like that's been requested from people who have permission but will need to wait for one of them to respond
20:20 <rbasak> Or not? Anyway it's in progress so let's move on
20:21 <rbasak> #topic Check up on community bugs and techboard bugs
20:21 <rbasak> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:21 <rbasak> #info No new community bugs
20:21 <rbasak> #link https://bugs.launchpad.net/techboard
20:21 <rbasak> #info No new techboard bugs
20:22 <rbasak> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:22 <rbasak> #info The next chair will be seb128 with amurray as backup
20:22 <rbasak> #topic AOB
20:22 <rbasak> AOB?
20:22 <tsimonq2> As many of you know or work with Skia, I wanted to note from the DMB side that he received Ubuntu Contributing Developer Membership today. :) https://lists.ubuntu.com/archives/devel-permissions/2025-January/002701.html
20:22 <tsimonq2> EOF
20:22 <seb128> nice one :)
20:23 <seb128> AOB from me yes
20:23 <seb128> quick ones
20:23 <seb128> first, we lost that action item from the previous meeting
20:23 <seb128> #action amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
20:23 * meetingology amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
20:23 <seb128> it's a carry over from my side, I didn't see anything from amurray either I think?
20:23 <amurray> ah yeah sorry - carry over from me too
20:23 <rbasak> Ah sorry, yes
20:23 <rbasak> Thank you!
20:24 <seb128> np
20:24 <seb128> and the other one is election, I will nag the CC
20:24 <seb128> my guess would be that it's blocked on Mark to review the candidates
20:25 <amurray> that was my assumption
20:25 <seb128> anyway, not much we can do but I wanted to still mention it and let you know that I will ping the CC in case that's of any use
20:25 <seb128> and that was it from me
20:25 <rbasak> Thanks seb128!
20:25 <rbasak> AOAOB?
20:26 <seb128> :)
20:26 <amurray> nothing from me
20:26 <tsimonq2> (Might want to bring that up in the governance sync, there was some chatter about it.)
20:26 <tsimonq2> (in the morning session, that is)
20:27 <seb128> ack
20:27 <rbasak> #endmeeting