#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 20:04:36 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 20:04)

  2. Action review (amurray, 20:06)
    1. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (amurray, 20:06)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 20:06)
    3. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (amurray, 20:07)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 20:07)
    1. https://lists.ubuntu.com/archives/technical-board/2024-December/thread.html (amurray, 20:07)
    2. ACTION: seb128 to follow-up with Merlijn about temporarily extending TB memberships (amurray, 20:14)
    3. https://lists.launchpad.net/launchpad-users/msg07251.html (amurray, 20:17)
    4. ACTION: amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships (amurray, 20:22)

  4. Check up on community bugs and techboard bugs (amurray, 20:24)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 20:24)
    2. https://bugs.launchpad.net/techboard (amurray, 20:24)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 20:25)
    1. AGREED: next meeting chair: rbasak, backup: seb128 (amurray, 20:27)

  6. AOB (amurray, 20:27)


Meeting ended at 20:30:05 UTC (full logs)

Action items

  1. vorlon to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. seb128 to follow-up with Merlijn about temporarily extending TB memberships
  5. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships


Action items, by person

  1. amurray
    1. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
  2. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. seb128 to follow-up with Merlijn about temporarily extending TB memberships
    3. amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
  3. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


People present (lines said)

  1. amurray (39)
  2. seb128 (26)
  3. rbasak (13)
  4. meetingology (8)


Generated by MeetBot 0.4.0