20:04 <amurray> #startmeeting Ubuntu Technical Board
20:04 <meetingology> Meeting started at 20:04:36 UTC.  The chair is amurray.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:04 <meetingology> Available commands: action, commands, idea, info, link, nick
20:04 <amurray> #topic Apologies
20:05 <amurray> vorlon mentioned he would not be able to make this meeting in an email thread earlier but nothing from sil2100 that I saw
20:06 <amurray> #topic Action review
20:06 * amurray vorlon to look into scripting for packages in flavor-specific overlays
20:06 <amurray> will carry over
20:06 <amurray> #action vorlon to look into scripting for packages in flavor-specific overlays
20:06 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
20:06 * amurray seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 <seb128> carry over please...
20:06 <amurray> #action seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 * meetingology seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 * amurray sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:06 <amurray> will also carry-over
20:07 <amurray> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:07 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:07 <amurray> #topic Scan the mailing list archive for anything we missed (standing item)
20:07 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2024-December/thread.html
20:08 <amurray> nothing other than a pending AMA I guess :)
20:08 <rbasak> Does anyone have any comment on my AMA suggestion?
20:08 <rbasak> I've had no feedback whatsoever except for Seb's question to Merlijn
20:08 <seb128> indeed, sounds like that's delayed to next year, I guess Mark needs to approve the candidates and didn't reply to the CC yet...
20:09 <amurray> I think it is a good idea - am not sure if we'll get much engagement but I like the idea of letting folks ask questions to help them clarify their votes and its a chance for the future TB to understand what issues / initiatives are important
20:09 <seb128> no comment from my part, I'm happy to participate to an AMA session
20:10 <rbasak> I suppose we might as well make it coincide with a TB meeting because then it shouldn't really be any burden on any candidate.
20:10 <rbasak> But it seems likely we'll end up with no question!
20:10 <seb128> similarly I've doubt on whether we will have participation/questions but let's see
20:10 <amurray> yep - during the next respective TB meeting makes sense to me
20:11 <seb128> which triggers a side question
20:11 <seb128> do we need Mark to extend to the memberships?
20:11 <seb128> since we will not have an election on time now
20:11 <rbasak> Yes - or any CC member can do it I think.
20:12 <rbasak> Might as well be Merlijn as he has the best handle on the schedule I think.
20:12 <seb128> ah, right, they are owner
20:12 <amurray> perhaps, but I don't think we need the explicit LP membership to have an informal AMA
20:12 <seb128> I was looking at the admins
20:12 <seb128> well, the membership is not for AMA
20:12 <rbasak> amurray: I think seb128 means for regular TB activities and (presumably) emergencies.
20:12 <seb128> but I do wonder if we hit tasks where we need a TB members for the project at a time where we have none
20:13 <seb128> I know it was needed at archive opening time for plucky for example
20:13 <rbasak> eg. if the DMB needs a PPU adding, that sort of thing.
20:13 <seb128> but yeah, I think it's better to have acrive member in case we need something restricted to TB
20:13 <amurray> right, I guess I was assuming the election etc would happen quite soon in the new year and so there wouldn't be much need for emergency powers etc - but I suppose it makes more sense to have it ready to go just in case
20:13 <seb128> I will take an action item to talk to Merlijn about that if you want
20:14 <amurray> sure
20:14 <rbasak> Thanks!
20:14 <seb128> also I will take one to talk to IS/Lukasz about what happened there
20:14 <amurray> #action seb128 to follow-up with Merlijn about temporarily extending TB memberships
20:14 * meetingology seb128 to follow-up with Merlijn about temporarily extending TB memberships
20:14 <rbasak> IS really need to have an allowlist of teams whose memberships continue when a Canonical employee leaves.
20:15 <seb128> or the opposite, a list of teams they need to manage
20:15 <amurray> So I saw a mailing list post from Heather around this topic, and I've been meaning to respond as well
20:15 <seb128> I've seen several cases of people removed to random project they were working on in their freetime after leaving
20:16 <amurray> (oh I see Heather's email was more about 2FA but is related)
20:17 <amurray> #link https://lists.launchpad.net/launchpad-users/msg07251.html
20:17 <seb128> I will share the RT/Cc you if you are interested
20:17 <amurray> sure - I was going to say I can take an action to follow this up with IS but if there is already a RT then I don't want to duplicate things
20:20 <amurray> although from the TB side I am happy to take an action to try and drive this forward from our perspective but via any existing RT etc
20:21 <seb128> either way is fine to me
20:22 <seb128> pick on, or just list you can me and we can figure out who gets to it first
20:22 <seb128> one
20:22 <seb128> shrug, that sentence is buggy, let me start again :p
20:22 <seb128> pick one, or just list you and me and we can figure out who gets to it first
20:22 <amurray> #action amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
20:22 * meetingology amurray and seb128 to engage with IS re Canonical leavers and ubuntu LP team memberships
20:24 <amurray> #topic Check up on community bugs and techboard bugs
20:24 <amurray> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:24 <amurray> #link https://bugs.launchpad.net/techboard
20:25 <amurray> nothing new
20:25 <amurray> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:26 <seb128> so probably Robie and me as backup?
20:26 <amurray> hmm without sil2100 on the list I guess it is rbasak with seb128 as backup
20:26 <amurray> heh yep
20:26 <rbasak> Ah that's why. He just wanted to get out of chairing :-)
20:26 <seb128> also next meeting is 01-14, just as a reminder that we agreed to skip the 12-31 one
20:26 <rbasak> I don't mind being picked
20:27 <amurray> #agreed next meeting chair: rbasak, backup: seb128
20:27 <meetingology> AGREED: next meeting chair: rbasak, backup: seb128
20:27 <amurray> #topic AOB
20:27 <seb128> none from me
20:28 <amurray> nor from me
20:29 <rbasak> Nor me
20:30 <amurray> ok, then that's a wrap - thanks seb128 rbasak :)
20:30 <amurray> #endmeeting