#ubuntu-meeting: Developer Membership Board meeting

Meeting started by schopin at 19:15:21 UTC (full logs)

Meeting summary

  1. MOTU Application (schopin, 19:16)
    1. https://wiki.ubuntu.com/MiriamEspanaAcebal/MOTUApplication (schopin, 19:16)
    2. https://wiki.ubuntu.com/FreezeExceptionProcess, the last point on FeatureFreeze for new upstream versions (mirespace, 19:31)
    3. VOTE: Miriam to get MOTU rights (Denied) (schopin, 20:16)
    4. ACTION: schopin to announce the results on the ML. (schopin, 20:16)


Meeting ended at 20:17:39 UTC (full logs)

Action items

  1. schopin to announce the results on the ML.


Action items, by person

  1. schopin
    1. schopin to announce the results on the ML.


People present (lines said)

  1. mirespace (59)
  2. utkarsh2102 (29)
  3. schopin (26)
  4. rbasak (19)
  5. meetingology (12)
  6. teward (7)


Generated by MeetBot 0.4.0