#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 21:10:09 UTC (full logs)

Meeting summary

  1. PPU Applications (sil2100, 21:10)
    1. Joshua Peisach (sil2100, 21:10)
      1. https://wiki.ubuntu.com/itzswirlz/Applications/UbuntuCinnamonPPUApplication (sil2100, 21:10)
      2. https://launchpad.net/~ubuntucinnamonremix/+archive/ubuntu/unstable <- though i doubt that'll be useful (AlsoItzSwirlz, 21:31)
      3. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=itzswirlz2020%40outlook.com&sponsoree_search=email - all non-UCR packages i've added +ubuntu0.1 (AlsoItzSwirlz, 21:36)
      4. VOTE: ItzSwirlz to get PPU rights for cinamon-related packages (list in application) (Denied) (sil2100, 22:04)
      5. ACTION: sil2100 to send out an e-mail requesting for votes from absent DMB members (sil2100, 22:05)
      6. ACTION: sil2100 to follow up on actions for ItzSwirlz's application (sil2100, 22:09)


Meeting ended at 22:09:38 UTC (full logs)

Action items

  1. sil2100 to send out an e-mail requesting for votes from absent DMB members
  2. sil2100 to follow up on actions for ItzSwirlz's application


Action items, by person

  1. sil2100
    1. sil2100 to send out an e-mail requesting for votes from absent DMB members
    2. sil2100 to follow up on actions for ItzSwirlz's application


People present (lines said)

  1. AlsoItzSwirlz (73)
  2. utkarsh2102 (39)
  3. sil2100 (31)
  4. meetingology (13)
  5. kanashiro[m] (9)
  6. teward (7)


Generated by MeetBot 0.4.0