#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by rbasak at 19:05:05 UTC (full logs)

Meeting summary

  1. Ubuntu Unity's official flavor proposal (rbasak, 19:06)

  2. Action review (rbasak, 19:24)
    1. ACTION: (everyone) review the Ubuntu Backports Team Charter for ratification (rbasak, 19:25)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (rbasak, 19:25)
    3. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (rbasak, 19:28)
    4. ACTION: cyphermox to follow up with the CC regarding the TB nominations and election (rbasak, 19:29)

  3. Definition of our third party repository policy. See https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit (rbasak, 19:29)
    1. https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit# (rbasak, 19:30)
    2. ACTION: rbasak to finalize third-party seeded snap security policy (rbasak, 19:37)
    3. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (rbasak, 19:37)

  4. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:37)

  5. Check up on community bugs (standing item) (rbasak, 19:39)
    1. (rbasak, 19:39)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:41)

  7. AOB (rbasak, 19:41)


Meeting ended at 19:48:40 UTC (full logs)

Action items

  1. (everyone) review the Ubuntu Backports Team Charter for ratification
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  4. cyphermox to follow up with the CC regarding the TB nominations and election
  5. rbasak to finalize third-party seeded snap security policy
  6. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to finalize third-party seeded snap security policy
  2. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  3. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  4. UNASSIGNED
    1. (everyone) review the Ubuntu Backports Team Charter for ratification
    2. cyphermox to follow up with the CC regarding the TB nominations and election


People present (lines said)

  1. rbasak (79)
  2. vorlon (19)
  3. rs2009 (17)
  4. sil2100 (9)
  5. meetingology (8)
  6. Eickmeyer (3)
  7. saif (2)
  8. Fallen (1)


Generated by MeetBot 0.4.0