#ubuntu-meeting: DMB Meeting - April 5, 2021

Meeting started by teward at 15:01:55 UTC (full logs)

Meeting summary

  1. Previous Action Items Review (teward, 15:02)
    1. ddstreet edubuntu seed <-> pkgset (carried over) (teward, 15:03)
    2. ddstreet to reduce the scope of meeting scheduling mistakes (teward, 15:04)
    3. rbasak to announce waveform's successful application (teward, 15:04)
    4. rbasak to add waveform's PPU ACL items (teward, 15:05)
    5. rbasak to resolve Alex's request for an alternate meeting venue/time for his application (teward, 15:05)

  2. Ubuntu Core Developer Applications (teward, 15:08)
    1. Gunnar Hjalmarsson (teward, 15:08)
      1. https://wiki.ubuntu.com/GunnarHj/CoreDevApplication (teward, 15:08)
      2. VOTE: Gunnar Hjalmarsson CoreDev (Carried) (teward, 15:31)
      3. ACTION: rbasak to handle GunnarHj core-dev rights, announcement, and post-coredev packageset/acl cleanups. (teward, 15:33)

  3. Outstanding mailing list requests to assign (teward, 15:33)
    1. ACTION: Next meeting chair (teward, 15:34)

  4. Any Other Business (teward, 15:34)


Meeting ended at 15:35:59 UTC (full logs)

Action items

  1. rbasak to handle GunnarHj core-dev rights, announcement, and post-coredev packageset/acl cleanups.
  2. Next meeting chair


Action items, by person

  1. GunnarHj
    1. rbasak to handle GunnarHj core-dev rights, announcement, and post-coredev packageset/acl cleanups.
  2. rbasak
    1. rbasak to handle GunnarHj core-dev rights, announcement, and post-coredev packageset/acl cleanups.
  3. UNASSIGNED
    1. Next meeting chair


People present (lines said)

  1. teward (55)
  2. rbasak (23)
  3. rafaeldtinoco (18)
  4. meetingology (15)
  5. GunnarHj (11)
  6. ddstreet (7)
  7. ubottu (1)


Generated by MeetBot 0.4.0