#ubuntu-meeting: Developer Membership Board - Nov 30 2020 meeting

Meeting started by ddstreet at 19:06:23 UTC (full logs).

Meeting summary

  1. Review of previous action items (ddstreet, 19:06)
    1. SUBTOPIC: ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 19:07)
    2. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 19:07)
    3. SUBTOPIC: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (ddstreet, 19:07)
    4. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (ddstreet, 19:08)
    5. SUBTOPIC: ddstreet to announce Seth FOrshee's successful packageset application and apply permissions (ddstreet, 19:08)
    6. SUBTOPIC: ddstreet to contact TB for packageset and teams creation for DKMS packageset (ddstreet, 19:08)

  2. Open TB bugs (ddstreet, 19:11)
    1. SUBTOPIC: kernel-dkms packageset creation (ddstreet, 19:11)
    2. ACTION: rbasak to handle private ML request (ddstreet, 19:12)
    3. ACTION: ddstreet to ping TB to check on kernel-dkms packageset creation (ddstreet, 19:13)

  3. Any other business (ddstreet, 19:15)
    1. https://launchpad.net/~ubuntu-mate-uploaders/+members seems to mismatch the instructions under https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Packagesets (rbasak, 19:16:39)
    2. ACTION: discuss with slashd plans for DMB involvement or stepping down before next election (ddstreet, 19:21)


Meeting ended at 19:22:28 UTC (full logs).

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  3. rbasak to handle private ML request
  4. ddstreet to ping TB to check on kernel-dkms packageset creation
  5. discuss with slashd plans for DMB involvement or stepping down before next election


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet to ping TB to check on kernel-dkms packageset creation
  2. rbasak
    1. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
    2. rbasak to handle private ML request


People present (lines said)

  1. ddstreet (34)
  2. rbasak (12)
  3. rafaeldtinoco (10)
  4. meetingology (8)
  5. Laney (1)
  6. ubottu (1)


Generated by MeetBot 0.1.5.