19:06 <ddstreet> #startmeeting Developer Membership Board - Nov 30 2020 meeting
19:06 <meetingology> Meeting started Mon Nov 30 19:06:23 2020 UTC.  The chair is ddstreet. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:06 <meetingology> 
19:06 <meetingology> Available commands: action commands idea info link nick
19:06 <ddstreet> #topic Review of previous action items
19:07 <ddstreet> #subtopic ddstreet edubuntu seed <-> pkgset (carried over)
19:07 <ddstreet> sorry, carrying again
19:07 <ddstreet> i think the holiday time will hopefully let me tackle learing seeding enough to hadnle that item
19:07 <ddstreet> #action ddstreet edubuntu seed <-> pkgset (carried over)
19:07 * meetingology ddstreet edubuntu seed <-> pkgset (carried over)
19:07 <ddstreet> #subtopic rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
19:07 <rbasak> Carry over please
19:08 <ddstreet> #action rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
19:08 * meetingology rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
19:08 <rbasak> I need to check with Laney what is outstanding here and what the next steps are
19:08 <ddstreet> #subtopic ddstreet to announce Seth FOrshee's successful packageset application and apply permissions
19:08 <ddstreet> done, email sent and team created
19:08 <ddstreet> #subtopic ddstreet to contact TB for packageset and teams creation for DKMS packageset
19:08 <ddstreet> done, email sent and bug opened
19:09 <ddstreet> so, the PPU and MOTU applications are both scheduled for next meeting, I don't see any applications scheduled today
19:10 <ddstreet> i don't see any mailing list requests outstanding either, unless i'm missing something
19:11 <ddstreet> #topic Open TB bugs
19:11 <ddstreet> #subtopic kernel-dkms packageset creation
19:11 <rbasak> There's one request on the private list that should probably have gone to the public list.
19:11 <rbasak> I can handle that one.
19:11 <ddstreet> ack thanks rbasak
19:12 <ddstreet> #action rbasak to handle private ML request
19:12 * meetingology rbasak to handle private ML request
19:12 <rafaeldtinoco> about the MOTU ?
19:12 <ddstreet> the only open TB bug is for the kernel-dkms packageset, it's still open https://bugs.launchpad.net/ubuntu-community/+bug/1905016
19:12 <ubottu> Launchpad bug 1905016 in ubuntu-community "[TB/DMB] Packageset creation for kernel-dkms" [Undecided,New]
19:12 <ddstreet> i'll send a ping to the TB asking about it
19:13 <rafaeldtinoco> shouldn someone be subscribed ?
19:13 <rafaeldtinoco> or just to open against ubuntu-community is enough ?
19:13 <ddstreet> #action ddstreet to ping TB to check on kernel-dkms packageset creation
19:13 * meetingology ddstreet to ping TB to check on kernel-dkms packageset creation
19:13 <ddstreet> i think the TB is subscribed to ubuntu-community bugs? I also did email the TB mailing list, per our DMB steps
19:13 <Laney> rbasak: (someone on the DMB side to review / merge the script I submitted, then transfer the ownership of the set to ~ubuntu-archive so that I can arrange to start running it)
19:14 <rbasak> Laney: ah, thanks. I'll follow up.
19:15 <ddstreet> ok i think we're into AOB now?
19:15 <ddstreet> #topic Any other business
19:16 <ddstreet> anything else?
19:16 <rafaeldtinoco> nope
19:16 <rbasak> o/
19:16 <rbasak> https://launchpad.net/~ubuntu-mate-uploaders/+members seems to mismatch the instructions under https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Packagesets
19:17 <rbasak> I think I need to add the team to ~ubuntu-uploaders, and re-add ~ubuntu-core-dev to ~ubuntu-mate-uploaders with no expiry
19:17 <rbasak> Does anyone know of any reason this would be wrong?
19:17 <ddstreet> +1 agree with you
19:17 <rbasak> OK I'll do that then. Thanks!
19:18 <rbasak> Just wanted to check there isn't something I'm missing :)
19:18 <rafaeldtinoco> that was part of the effort we were moving to group membership but we havent moved all of them
19:18 <rafaeldtinoco> iirc
19:18 <ddstreet> i may have messed up creating the team, apologies
19:18 <rbasak> np, easy to fix
19:19 <ddstreet> ok i think we're wrapped up? i suppose i'll move myself to end of the chair list as well
19:19 <rafaeldtinoco> and remove eric ?
19:20 <rafaeldtinoco> I dont think he will be participating as chair in DMB meetings
19:20 <ddstreet> yeah, i suppose we should discuss with him if he plans to step down before the next regular elections
19:20 * rafaeldtinoco item ?
19:20 <ddstreet> yep
19:21 <ddstreet> #action discuss with slashd plans for DMB involvement or stepping down before next election
19:21 * meetingology discuss with slashd plans for DMB involvement or stepping down before next election
19:21 <ddstreet> and i'll remove him from the chair list
19:21 <ddstreet> ok anything else?
19:22 <rafaeldtinoco> im good
19:22 <ddstreet> #endmeeting