#ubuntu-meeting: DMB

Meeting started by sil2100 at 15:09:09 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:09)
  2. Ubuntu Core Developer Applications (sil2100, 15:09)
    1. SUBTOPIC: Andreas Hasenack (ahasenack) (sil2100, 15:10)
    2. ''Vote:'' ahasenack coredev application (Carried) (sil2100, 15:21)
    3. ACTION: sil2100 to add ahasenack to core-dev and send announcements (sil2100, 15:22)

  3. AOB (sil2100, 15:22)


Meeting ended at 15:32:41 UTC (full logs).

Action items

  1. sil2100 to add ahasenack to core-dev and send announcements


Action items, by person

  1. ahasenack
    1. sil2100 to add ahasenack to core-dev and send announcements
  2. sil2100
    1. sil2100 to add ahasenack to core-dev and send announcements


People present (lines said)

  1. sil2100 (30)
  2. ahasenack (16)
  3. cyphermox (14)
  4. meetingology (13)
  5. tsimonq2 (13)
  6. jbicha (2)


Generated by MeetBot 0.1.5.