15:09 <sil2100> #startmeeting DMB
15:09 <meetingology> Meeting started Mon Sep 24 15:09:09 2018 UTC.  The chair is sil2100. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:09 <meetingology> 
15:09 <meetingology> Available commands: action commands idea info link nick
15:09 <sil2100> #topic Review of previous action items
15:09 <sil2100> I see no action items, so let's proceed to applications
15:09 <sil2100> #topic Ubuntu Core Developer Applications
15:10 <sil2100> #subtopic Andreas Hasenack (ahasenack)
15:10 <sil2100> ahasenack: o/
15:10 <sil2100> ahasenack: could you introduce yourself?
15:10 <ahasenack> hello!
15:10 <ahasenack> I'm Andreas Hasenack, this is my Coredev application: https://wiki.ubuntu.com/AndreasHasenack/CoredevApplication
15:10 <sil2100> Application: https://wiki.ubuntu.com/AndreasHasenack/CoredevApplication
15:10 <sil2100> Ah ;)
15:11 <ahasenack> I became an ubuntu server developer last year, and since then I'm working on many more packages in ubuntu server
15:11 <ahasenack> my current passion is adding/fixing dep8 tests
15:11 <ahasenack> I'm also striving to push our changes back to upstream and debian
15:12 <ahasenack> in my application I listed a few examples of each of these aspects of what I'm doing
15:12 <cyphermox> I especially like the "things I like the least" section
15:13 <ahasenack> in the sprint last week one of those was addressed
15:13 <ahasenack> the "packages stuck in migration-proposed" one
15:13 <ahasenack> now there is https://people.canonical.com/~ubuntu-archive/proposed-migration/cosmic/update_excuses_by_team.html
15:14 <sil2100> It's a very good and detailed application btw.
15:14 <cyphermox> ahasenack: yep
15:14 <cyphermox> ahasenack: I'm preparing to address one more today ;)
15:14 <ahasenack> nice!
15:14 <ahasenack> ocfs2-tools and mysql are being addressed
15:14 <ahasenack> ruby is new, but I've seen an email about it being checked already (in our team)
15:15 <ahasenack> I also like going after ftbfs issues, doko's email is always a good summary
15:16 <ahasenack> sil2100: thanks
15:18 <tsimonq2> I'm ready to vote; very solid application. :)
15:19 <sil2100> Any questions? jbicha, cyphermox?
15:19 <cyphermox> nope. Solid application, I like what I see
15:19 <jbicha> I don't have any questions here
15:20 <sil2100> Ok, let's start voting then
15:20 <sil2100> #vote ahasenack coredev application
15:20 <meetingology> Please vote on: ahasenack coredev application
15:20 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
15:20 <tsimonq2> +1 Keep up the great work
15:20 <meetingology> +1 Keep up the great work received from tsimonq2
15:20 <sil2100> +1
15:20 <meetingology> +1 received from sil2100
15:20 <jbicha> +1
15:20 <meetingology> +1 received from jbicha
15:21 <cyphermox> +1
15:21 <meetingology> +1 received from cyphermox
15:21 <sil2100> #endvote
15:21 <meetingology> Voting ended on: ahasenack coredev application
15:21 <meetingology> Votes for:4 Votes against:0 Abstentions:0
15:21 <meetingology> Motion carried
15:21 <sil2100> ahasenack: congratulations!
15:21 <ahasenack> thank you guys!
15:21 <tsimonq2> Congrats!
15:21 <sil2100> I guess everyone saw it coming
15:21 <sil2100> ;)
15:22 <ahasenack> let's make ubuntu rock even more
15:22 <tsimonq2> woot
15:22 <sil2100> +1!
15:22 <sil2100> #action sil2100 to add ahasenack to core-dev and send announcements
15:22 * meetingology sil2100 to add ahasenack to core-dev and send announcements
15:22 <sil2100> I'll take care of it once I'm done with lunch
15:22 <sil2100> #topic AOB
15:22 <sil2100> Any other business for today?
15:22 <tsimonq2> One thing, perhaps.
15:23 <tsimonq2> (sec to type it)
15:23 <sil2100> Ok, I'll brb in a minute with some food
15:24 <tsimonq2> infinity was maybe talking about making the DMB core-dev only (rather than ubuntu-dev) once I became a core-dev. Is that something everyone would be comfortable doing? Is this something we enforce or the TB does? Thoughts? :)
15:25 <cyphermox> I don't know that it's absolutely necessary
15:25 <cyphermox> but I'm not opposed to it
15:26 <cyphermox> I mean, it's not because one is not a core-dev that one can't evaluate the application of people
15:26 <cyphermox> the only issue is that it in theory gives access to grant core-dev to oneself.
15:26 <tsimonq2> Right.
15:28 <tsimonq2> Should I raise this on the mailing list maybe?
15:28 <sil2100> I think we need to bring it up for discussion somewhere with more people
15:29 <sil2100> This feels to me like the kind of thing that I'd prefer to let the TB decide as well
15:30 <cyphermox> well, there's some benefit on having a concensus among the DMB first ;)
15:30 <tsimonq2> Agreed on both points
15:30 <cyphermox> tsimonq2: you were in that position, maybe send the email, and bring up how it was for you?
15:31 <tsimonq2> cyphermox: Sure.
15:31 <sil2100> Sure, not saying we shouldn't have consensus in the DMB, I was talking more about the actual final decision
15:31 <cyphermox> yeah, absolutely
15:31 <sil2100> tsimonq2: thanks!
15:31 <cyphermox> tsimonq2: thanks! :)
15:31 <tsimonq2> np :)
15:31 <tsimonq2> Anything else?
15:31 <sil2100> Any other topics?
15:32 <cyphermox> nothing here
15:32 <sil2100> #endmeeting