#ubuntu-meeting Meeting

Meeting started by jbicha at 15:10:48 UTC (full logs).

Meeting summary

  1. Review of previous action items (jbicha, 15:11)
  2. PPU Application for osomon (jbicha, 15:23)
    1. https://wiki.ubuntu.com/BionicBeaver/ReleaseSchedule for the release schedule and freezes (oSoMoN, 15:37:05)
    2. https://launchpad.net/~chromium-team too (oSoMoN, 15:47:53)
    3. ''Vote:'' osomon to be granted PPU upload rights for chromium-browser (Carried) (jbicha, 15:55)

  3. Any Other Business (jbicha, 15:57)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_application (rbasak, 15:58:26)
    2. ACTION: jbicha to send out announcement email (jbicha, 16:01)
    3. ACTION: rbasak to handle ACL for osomon's chromium-browser upload rights (jbicha, 16:01)


Meeting ended at 16:02:26 UTC (full logs).

Action items

  1. jbicha to send out announcement email
  2. rbasak to handle ACL for osomon's chromium-browser upload rights


Action items, by person

  1. jbicha
    1. jbicha to send out announcement email
  2. rbasak
    1. rbasak to handle ACL for osomon's chromium-browser upload rights


People present (lines said)

  1. jbicha (43)
  2. oSoMoN (37)
  3. rbasak (16)
  4. meetingology (15)
  5. micahg (9)
  6. sil2100 (9)
  7. cyphermox (3)


Generated by MeetBot 0.1.5.