#ubuntu-meeting: ubuntu-server-team

Meeting started by cpaelzer at 16:01:23 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (cpaelzer, 16:01)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (cpaelzer, 16:05)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (cpaelzer, 16:05)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (cpaelzer, 16:05)
    4. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (cpaelzer, 16:05)
    5. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (cpaelzer, 16:05)

  2. Artful Development (cpaelzer, 16:05)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (cpaelzer, 16:05:37)
    2. SUBTOPIC: Current Work (cpaelzer, 16:05)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (cpaelzer, 16:05:40)
    4. SUBTOPIC: Release Bugs (cpaelzer, 16:07)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:07:29)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (cpaelzer, 16:08)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:08:23)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:08:24)
    3. SRU pending for : percona-xtradb-cluster-5.5 percona-xtradb-cluster-5.6, cups, sssd, open-iscsi, rsyslog, ksh, neutron (slashd, 16:08)
    4. https://lists.ubuntu.com/archives/ubuntu-server/2017-July/007559.html (cpaelzer, 16:10:15)

  4. Weekly Updates & Questions for the QA Team (powersj) (cpaelzer, 16:12)
    1. https://jenkins.ubuntu.com/server/ (cpaelzer, 16:12:43)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (cpaelzer, 16:16)
  6. Upcoming Call For Papers (cpaelzer, 16:21)
    1. https://lwn.net/Calendar/Monthly/cfp/ (cpaelzer, 16:21:10)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (cpaelzer, 16:22:24)
    3. https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262 (cpaelzer, 16:22:26)

  7. Ubuntu Server Team Events (cpaelzer, 16:24)
  8. Open Discussion (cpaelzer, 16:24)
    1. Daily builds on libvirt and qemu master available (cpaelzer, 16:25)
    2. https://launchpad.net/~ubuntu-virt/+archive/ubuntu/virt-daily-upstream (cpaelzer, 16:25:50)

  9. Announce next meeting date, time and chair (cpaelzer, 16:29)


Meeting ended at 16:31:02 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  5. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  3. UNASSIGNED
    1. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


People present (lines said)

  1. cpaelzer (116)
  2. dpb1 (30)
  3. slashd (10)
  4. teward (9)
  5. powersj (8)
  6. ahasenack (8)
  7. meetingology (8)
  8. smb (7)
  9. nacc (2)
  10. rbasak (1)


Generated by MeetBot 0.1.5.