#ubuntu-meeting: ubuntu-server-team

Meeting started by cpaelzer at 16:06:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (cpaelzer, 16:06)
    1. ACTION: : rbasak to add maintainership info to mysql triage page (carried over) (cpaelzer, 16:06)
    2. ACTION: : nacc to write a release notes entry on ipv6 netboot (carried over) (cpaelzer, 16:07)
    3. ACTION: : nacc to write a server guide entry on ipv6 netboot (carried over) (cpaelzer, 16:07)
    4. ACTION: : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (cpaelzer, 16:08)
    5. ACTION: : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (cpaelzer, 16:08)
    6. https://wiki.ubuntu.com/NGINX/ReleaseNotes/Artful (teward, 16:08:23)
    7. ACTION: dpb1 to add the review of https://wiki.ubuntu.com/NGINX/ReleaseNotes/Artful to the sprint agenda (cpaelzer, 16:10)
    8. https://wiki.ubuntu.com/NGINX/ReleaseNotes/Artful (cpaelzer, 16:10:39)
    9. ACTION: : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over, into sprint) (cpaelzer, 16:14)

  2. Artful Development (cpaelzer, 16:15)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (cpaelzer, 16:15:27)
    2. SUBTOPIC: blueprints (cpaelzer, 16:15)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (cpaelzer, 16:15:46)
    4. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/merges.html ? (ahasenack, 16:17:02)
    5. SUBTOPIC: Release Bugs (cpaelzer, 16:20)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:20:21)
    7. https://bugs.launchpad.net/cloud-init/+bug/1692028 (ahasenack, 16:22:04)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (cpaelzer, 16:23)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:23:55)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:23:59)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:24:07)
    4. http://launchpad.net/bugs/1677329 needs a look (libpam-winbind sponsorship) (ahasenack, 16:24:21)
    5. ACTION: : nacc to review and sponsor ahasenack work on bug 1677329 (cpaelzer, 16:28)

  4. Weekly Updates & Questions for the QA Team (powersj) (cpaelzer, 16:29)
    1. https://jenkins.ubuntu.com/server/ (cpaelzer, 16:29:21)
    2. continue work on proposed automation testing (powersj, 16:30)
    3. https://launchpad.net/qa-regression-testing (cpaelzer, 16:31:11)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (cpaelzer, 16:31)
  6. Upcoming Call For Papers (cpaelzer, 16:34)
    1. https://lwn.net/Calendar/Monthly/cfp/ (cpaelzer, 16:34:17)

  7. Ubuntu Server Team Events (cpaelzer, 16:34)
  8. Open Discussion (cpaelzer, 16:35)
  9. Announce next meeting date, time and chair (cpaelzer, 16:39)


Meeting ended at 16:41:01 UTC (full logs).

Action items

  1. : rbasak to add maintainership info to mysql triage page (carried over)
  2. : nacc to write a release notes entry on ipv6 netboot (carried over)
  3. : nacc to write a server guide entry on ipv6 netboot (carried over)
  4. : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  5. : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  6. dpb1 to add the review of https://wiki.ubuntu.com/NGINX/ReleaseNotes/Artful to the sprint agenda
  7. : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over, into sprint)
  8. : nacc to review and sponsor ahasenack work on bug 1677329


Action items, by person

  1. ahasenack
    1. : nacc to review and sponsor ahasenack work on bug 1677329
  2. dpb1
    1. dpb1 to add the review of https://wiki.ubuntu.com/NGINX/ReleaseNotes/Artful to the sprint agenda
  3. nacc
    1. : nacc to write a release notes entry on ipv6 netboot (carried over)
    2. : nacc to write a server guide entry on ipv6 netboot (carried over)
    3. : nacc to review and sponsor ahasenack work on bug 1677329
  4. rbasak
    1. : rbasak to add maintainership info to mysql triage page (carried over)
  5. rharper
    1. : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


People present (lines said)

  1. cpaelzer (133)
  2. ahasenack (61)
  3. meetingology (12)
  4. teward (8)
  5. nacc (7)
  6. powersj (7)
  7. dpb1 (7)
  8. ubottu (3)
  9. smb (3)
  10. rharper (2)
  11. rbasak (1)


Generated by MeetBot 0.1.5.