#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:00:24 UTC (full logs).

Meeting summary

  1. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (rbasak, 16:00)
    1. ACTION: caribou to verify with Huang if the Trusty Target is still required for bug 1640676 (rbasak, 16:08)
    2. cpaelzer will upload multipath in about 1.5 weeks from now (rbasak, 16:11)

  2. Review ACTION points from previous meeting (rbasak, 16:11)
    1. There were no action points from the previous meeting. (rbasak, 16:11)

  3. Development Release (rbasak, 16:11)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (rbasak, 16:11:48)
    2. About a month to feature freeze now. I know we still have a bunch of outstanding work items for feature freeze, including merges. (rbasak, 16:12)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rbasak, 16:12:33)

  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:14)
    1. ppc64el smoketest gating is blocked on infrastructure (rbasak, 16:16)
    2. cpaelzer has been working on the ppc qmeu migration tests (rbasak, 16:16)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:16)
    1. Target for zesty is 4.10 (rbasak, 16:16)

  6. Upcoming Call For Papers (rbasak, 16:21)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rbasak, 16:21:19)

  7. Ubuntu Server Team Events (rbasak, 16:21)
  8. Open Discussion (rbasak, 16:23)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2017-January/039643.html (jgrimm, 16:23:48)
    2. RFC: proposal to remove net-tools from ubuntu-minimal (rbasak, 16:24)
    3. https://lists.ubuntu.com/archives/ubuntu-devel/2017-January/039643.html (rbasak, 16:24:32)

  9. Announce next meeting date, time and chair (rbasak, 16:31)
    1. Next meeting: Tue Jan 24 16:00:00 UTC 2017 (rbasak, 16:32)
    2. Next chair: jamespage (rbasak, 16:32)


Meeting ended at 16:32:37 UTC (full logs).

Action items

  1. caribou to verify with Huang if the Trusty Target is still required for bug 1640676


Action items, by person

  1. caribou
    1. caribou to verify with Huang if the Trusty Target is still required for bug 1640676


People present (lines said)

  1. rbasak (57)
  2. caribou (33)
  3. cpaelzer (33)
  4. jgrimm (21)
  5. ubottu (19)
  6. smoser (11)
  7. powersj (7)
  8. smb (5)
  9. meetingology (4)


Generated by MeetBot 0.1.5.