#ubuntu-meeting: openstack-charms

Meeting started by jamespage at 17:03:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 17:03)
    1. ACTION: gnuoy move meeting to openstack-meeting channel (jamespage, 17:04)

  2. State of Development for next Charm Release (jamespage, 17:04)
    1. ACTION: gnuoy to update testing for multi-release upgrade testing (jamespage, 17:05)

  3. Release Bugs (jamespage, 17:09)
    1. https://goo.gl/HJjORI (jamespage, 17:09:33)
    2. ACTION: jamespage to create a new triage rota and chase down participants (jamespage, 17:11)

  4. Open Discussion (jamespage, 17:11)
    1. https://review.openstack.org/#/q/topic:apache-license (jamespage, 17:11:42)

  5. Announce next meeting date, time and chair (jamespage, 17:14)


Meeting ended at 17:14:34 UTC (full logs).

Action items

  1. gnuoy move meeting to openstack-meeting channel
  2. gnuoy to update testing for multi-release upgrade testing
  3. jamespage to create a new triage rota and chase down participants


Action items, by person

  1. gnuoy
    1. gnuoy move meeting to openstack-meeting channel
    2. gnuoy to update testing for multi-release upgrade testing
  2. jamespage
    1. jamespage to create a new triage rota and chase down participants


People present (lines said)

  1. jamespage (44)
  2. gnuoy (15)
  3. meetingology (6)
  4. coreycb (4)
  5. icey (3)
  6. beisner (2)


Generated by MeetBot 0.1.5.