17:03 <jamespage> #startmeeting openstack-charms
17:03 <meetingology> Meeting started Wed Jun 22 17:03:00 2016 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:03 <meetingology> 
17:03 <meetingology> Available commands: action commands idea info link nick
17:03 <jamespage> #topic Review ACTION points from previous meeting
17:04 <jamespage> gnuoy move meeting to openstack-meeting channel
17:04 <jamespage> gnuoy to update testing for multi-release upgrade testing
17:04 <jamespage> #action  gnuoy move meeting to openstack-meeting channel
17:04 * meetingology gnuoy move meeting to openstack-meeting channel
17:04 <beisner> o/
17:04 <jamespage> not sure on the other - lets wait and see
17:04 <jamespage> anyway moving on
17:04 <jamespage> #topic State of Development for next Charm Release
17:05 <gnuoy> jamespage, sorry, yes. I still need to do both those actions
17:05 <jamespage> ok so things are still moving forward; we have alot of momentum on the new layered charms atm so I'd like to target getting all layers, interfaces and new charms under git/gerrit by the end of next week
17:05 <jamespage> #action gnuoy to update testing for multi-release upgrade testing
17:05 * meetingology gnuoy to update testing for multi-release upgrade testing
17:05 <gnuoy> SSL is almost ready ;land into the layers
17:05 <gnuoy> eg Yuor layered charm will soon get SSL support for free!
17:06 <jamespage> I think that includes charm-aodh, charm-designate, charm-barbican + subordinate + the designate-dns charm as well
17:06 <gnuoy> yep
17:06 <gnuoy> Documentation has been updated on enabling HA in layered charms hasn't it? or am I imagining that?
17:06 <jamespage> also charms from icey and cholcombe: layered ceph-mon should be inbound - do you guys have other layers or interfaces we need to start mvoing?
17:07 <jamespage> gnuoy, not yet
17:07 <gnuoy> ok, np
17:07 <jamespage> gnuoy, I'll do that after we move the guide - just raised the review for that
17:07 <gnuoy> kk
17:07 <jamespage> charms.openstack also needs to move over...
17:07 <jamespage> anything else from anyone on development?
17:07 <gnuoy> not from me
17:08 <jamespage> coreycb, we need to get your dfs stuff landed - and the sriov support is also on my review list; then thedac's dnsha stuff
17:08 <icey> ceph-base will be landing with ceph-mon hopefully
17:08 <jamespage> busy day tomorrow methings
17:08 <coreycb> jamespage, yes please thanks
17:08 <icey> jamespage:  ^
17:08 <coreycb> jamespage, I hope to have the rest of DFS systemd init on the way soon
17:09 <jamespage> icey, ok - but I'm going to need you to drive the project-config changes for any new repositories - beisner and I have done most to date but we all need to know how!
17:09 <icey> ack jamespage
17:09 <jamespage> #topic Release Bugs
17:09 <jamespage> #link https://goo.gl/HJjORI
17:10 <jamespage> think we could all do with some regular triage time
17:10 * jamespage tables a motion
17:10 <jamespage> how about a triage rota? commitment is two hours of triage on your allocated day?
17:10 <gnuoy> +1
17:10 <jamespage> that's what we're doing for pkgs now
17:10 <jamespage> gnuoy, ok I'll work something up
17:11 <gnuoy> I hate to say it but I think we should track that it's actually happening too
17:11 <jamespage> #action jamespage to create a new triage rota and chase down participants
17:11 * meetingology jamespage to create a new triage rota and chase down participants
17:11 <jamespage> #topic Open Discussion
17:11 <jamespage> okies - anything else from anyone?
17:11 <coreycb> jamespage, any update on licensing?
17:11 <jamespage> coreycb, yes!
17:11 <jamespage> proceeding on repos where we can:
17:11 <jamespage> https://review.openstack.org/#/q/topic:apache-license
17:11 <jamespage> some easy +2's for landing if folk have cycles
17:12 * beisner updated 2 of those bugs as fix-released.  boom.
17:12 <jamespage> I think I have three non-responders  - I'll chase again
17:12 <jamespage> bdx is one of them :-)
17:12 <gnuoy> 16.07 is creeping up, keep that in mind!
17:12 <coreycb> jamespage, nice, getting there
17:12 <jamespage> and then impact assess - it maybe that we have to exclude some repositories
17:12 <jamespage> gnuoy, yah - so I think we have 3.2 weeks left of feature work (to mid July) and then freeze, test release right?
17:13 <gnuoy> yeah
17:13 <jamespage> okies - lets pick a date for freeze
17:13 <jamespage> 14th July
17:13 <gnuoy> have done
17:13 <jamespage> ?
17:13 <gnuoy> it's in the minutes
17:13 * gnuoy can't remember
17:14 <jamespage> ok np
17:14 <jamespage> #topic Announce next meeting date, time and chair
17:14 <jamespage> +7 days, 1700 UTC
17:14 <jamespage> #endmeeting