#ubuntu-meeting: DMB meeting

Meeting started by BenC at 15:01:23 UTC (full logs).

Meeting summary

  1. Review of previous action items (BenC, 15:03)
    1. ACTION: cyphremox Update Mate packages per Iain Lane’s suggestions (BenC, 15:05)

  2. Package Set/Per Package Uploader Applications (BenC, 15:13)
    1. SUBTOPIC: Martin Wimpress / Ubuntu MATE Packages (BenC, 15:13)

  3. Ubuntu Core Developer Applications (BenC, 15:14)
    1. SUBTOPIC: Phillip Susi https://wiki.ubuntu.com/PhillipSusi/DeveloperApplication2 (BenC, 15:14)
    2. https://launchpad.net/~psusi/+uploaded-packages says that your last sponsored upload was in 2014? (rbasak, 15:20:15)
    3. http://ubuntu-dev.alioth.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor_search=name&sponsoree=*Susi*&sponsoree_search=name <- it seems there was one more in 2015 (sil2100, 15:22:50)
    4. ''Vote:'' Phillip Susi for Ubuntu Core Dev (Denied) (BenC, 15:31)

  4. AOB (BenC, 15:33)


Meeting ended at 15:34:43 UTC (full logs).

Action items

  1. cyphremox Update Mate packages per Iain Lane’s suggestions


People present (lines said)

  1. BenC (40)
  2. rbasak (28)
  3. psusi (18)
  4. flexiondotorg (15)
  5. meetingology (14)
  6. cyphermox (10)
  7. sil2100 (9)
  8. Laney (8)
  9. bdmurray (1)
  10. lamont (1)
  11. ubottu (1)


Generated by MeetBot 0.1.5.