#ubuntu-meeting: 2016-04-11

Meeting started by bdmurray at 15:11:15 UTC (full logs).

Meeting summary

  1. Ubuntu Core Developer applications (bdmurray, 15:18)
    1. SUBTOPIC: Timo Jyrunki's application for core-dev (bdmurray, 15:18)
    2. ''Vote:'' Mirv to be granted membership to core-dev (Carried) (bdmurray, 15:40)

  2. MOTU Applications (bdmurray, 15:43)
    1. SUBTOPIC: Shih-Yuan Lee (bdmurray, 15:43)
    2. ''Vote:'' FourDollars to be granted membership in motu (Denied) (bdmurray, 16:28)
    3. ''Vote:'' FourDollars for Ubuntu Contributing Developer (Carried) (bdmurray, 16:34)

  3. AOB (bdmurray, 16:35)
    1. ACTION: bdmurray to summarize the meeting / send annoucements (bdmurray, 16:36)
    2. ACTION: cyphermox to make membership changes (bdmurray, 16:36)
    3. ACTION: bdmurray to update agenda (bdmurray, 16:36)
    4. ACTION: sil2100 to review status of applicants on the agenda (bdmurray, 16:38)

  4. Eric Desrochers for Ubuntu Contributing Developer (bdmurray, 16:44)
    1. https://wiki.ubuntu.com/slashd/ContributingDeveloperApplication (bdmurray, 16:45:29)
    2. https://wiki.ubuntu.com/slashd/ContributingDeveloperApplication (micahg, 16:46:00)
    3. ''Vote:'' slashd for Ubuntu Contributing Developer (Carried) (bdmurray, 17:03)

  5. AOB (bdmurray, 17:03)


Meeting ended at 17:05:14 UTC (full logs).

Action items

  1. bdmurray to summarize the meeting / send annoucements
  2. cyphermox to make membership changes
  3. bdmurray to update agenda
  4. sil2100 to review status of applicants on the agenda


Action items, by person

  1. bdmurray
    1. bdmurray to summarize the meeting / send annoucements
    2. bdmurray to update agenda
  2. cyphermox
    1. cyphermox to make membership changes
  3. sil2100
    1. sil2100 to review status of applicants on the agenda


People present (lines said)

  1. bdmurray (65)
  2. meetingology (47)
  3. FourDollars (39)
  4. sil2100 (38)
  5. rbasak (26)
  6. Mirv (17)
  7. BenC (15)
  8. micahg (15)
  9. slashd (10)
  10. ubottu (5)
  11. cyphermox (5)
  12. jjohansen (2)


Generated by MeetBot 0.1.5.