#ubuntu-meeting: ubuntu-server-team
Meeting started by jgrimm at 16:02:42 UTC
(full logs).
Meeting summary
- Review ACTION points from previous meeting (jgrimm, 16:03)
 
- Xenial Development (jgrimm, 16:06)
  - https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
    (jgrimm,
    16:07:07)
- https://launchpad.net/ubuntu/xenial/+queue?queue_state=1
    (cpaelzer,
    16:08:46)
- http://people.canonical.com/~ubuntu-archive/proposed-migration/update_excuses.html
    (jgrimm,
    16:09:55)
- ACTION: jgrimm find
    owner for vsftpd test failures (jgrimm,
    16:10)
- https://lists.ubuntu.com/archives/ubuntu-server/2016-March/007195.html
    (jgrimm,
    16:16:13)
- https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation/UbuntuServerGuide
    (jgrimm,
    16:16:28)
- ACTION: jgrimm
    understand timeline/process around serverguide (jgrimm,
    16:18)
- SUBTOPIC: Release
    Bugs (jgrimm,
    16:25)
- http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
    (jgrimm,
    16:26:09)
 
 
- Server & Cloud Bugs (caribou) (jgrimm, 16:28)
 
- Weekly Updates & Questions for the QA Team (matsubara) (jgrimm, 16:30)
 
- Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:31)
 
- Upcoming Call For Papers (jgrimm, 16:31)
 
- Ubuntu Server Team Events (jgrimm, 16:34)
 
- Open Discussion (jgrimm, 16:34)
  - https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1473691/comments/18
    (jgrimm,
    16:39:20)
 
 
- Announce next meeting date, time and chair (jgrimm, 16:47)
Meeting ended at 16:48:53 UTC
(full logs).
Action items
  - jgrimm find owner for vsftpd test failures
- jgrimm understand timeline/process around serverguide
Action items, by person
  -  jgrimm 
    - jgrimm find owner for vsftpd test failures
- jgrimm understand timeline/process around serverguide
 
People present (lines said)
  - jgrimm (82)
- rharper (21)
- caribou (16)
- teward (15)
- cpaelzer (13)
- meetingology (5)
- matsubara (4)
- nacc (2)
- ubottu (2)
- smb (1)
- cyphermox (1)
Generated by MeetBot 0.1.5.