#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:08:08 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:09)
  2. Xenial Development (jgrimm, 16:11)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule (jgrimm, 16:11:27)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-x-server-core (jgrimm, 16:15:16)
    3. ACTION: jgrimm to update/clean up blueprint (jgrimm, 16:27)
    4. SUBTOPIC: Release Bugs (jgrimm, 16:30)

  3. Server & Cloud Bugs (caribou) (jgrimm, 16:34)
  4. Weekly Updates & Questions for the QA Team (matsubara) (jgrimm, 16:34)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:35)
  6. Upcoming Call For Papers (jgrimm, 16:41)
  7. Ubuntu Server Team Events (jgrimm, 16:42)
  8. Open Discussion (jgrimm, 16:42)
  9. Announce next meeting date, time and chair (jgrimm, 16:43)


Meeting ended at 16:44:58 UTC (full logs).

Action items

  1. jgrimm to update/clean up blueprint


Action items, by person

  1. jgrimm
    1. jgrimm to update/clean up blueprint


People present (lines said)

  1. jgrimm (59)
  2. rbasak (12)
  3. nacc (11)
  4. smb (10)
  5. ubottu (5)
  6. meetingology (4)
  7. cpaelzer (4)
  8. rharper (2)
  9. caribou (1)
  10. dsmythies (1)


Generated by MeetBot 0.1.5.