16:08 <jgrimm> #startmeeting ubuntu-server-team
16:08 <meetingology> Meeting started Tue Mar  8 16:08:08 2016 UTC.  The chair is jgrimm. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:08 <meetingology> 
16:08 <meetingology> Available commands: action commands idea info link nick
16:09 <jgrimm> #topic Review ACTION points from previous meeting
16:09 <nacc> I think the only thing to discuss from last week was the triage
16:09 <jgrimm> The only action listed from last week was: rbasak (et al) catch up on triage (schedule for 3/3)
16:09 <nacc> which we started and are continuing this week, iirc
16:10 <jgrimm> correct. rbasak spend time taking a bunch of us through a realtime triage session explaining his thought process/actions.  More this week.
16:10 <nacc> jgrimm: did you reschedule it officially?
16:10 <jgrimm> nacc, no, i haven't. been a chaotic week so far.
16:10 <jgrimm> but, will do today!!
16:10 <nacc> np, just making sure i didn't miss it
16:10 <jgrimm> thanks!
16:11 <jgrimm> #topic Xenial Development
16:11 <jgrimm> #link https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
16:11 <rharper> a topic of great discussion recently
16:11 <jgrimm> Anyone have anything to discuss with respect to Xenial?
16:12 <jgrimm> nacc, how goes php7
16:12 <nacc> jgrimm: slangasek has been very patient with me! we're making good progress, figured out (mostly) twig (w/ workaround, still debugging upstream in libpcre3) and php-imagick (fixes in imagemagick and php-imagick)
16:13 <nacc> which should allow the latest php7 to migrate
16:13 <nacc> and clear out a lot of excuses
16:13 <jgrimm> nacc, possibility of finish by EOW?
16:14 <nacc> jgrimm: for the php7 to main transition, yes; but for removal of php5 -- seems less likely, just due to sheer quantity. I'll sync with slangasek this week and we'll come up with a timeline, if possible
16:14 <jgrimm> ok, will checkpoint again next week
16:14 <nacc> thanks!
16:14 <jgrimm> nacc, puppet?
16:14 <jgrimm> that was a leftover in the blueprint, i've been meaning to poke at
16:15 <jgrimm> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-x-server-core
16:15 <jgrimm> [nacc] puppet merge and cleanup: TODO
16:16 <cpaelzer> just another Xenial Release FYI: I marked bug 1553185 for 16.04 milestone and work with IBM to understand what they are doing while IS is working on my RTs to make our environment ready. Server Team is already subscribed (not by me)
16:16 <ubottu> bug 1553185 in perftest (Ubuntu) "PCI RoCe IB perftest Aborted (core dumped)" [High,Triaged] https://launchpad.net/bugs/1553185
16:16 <cpaelzer> consider both bugs 1553185 and 1553183 in my hand until I yell for help or reassignment.
16:16 <ubottu> bug 1553183 in dapl (Ubuntu) "libdapl2: PCI RoCe IB dapltest does not recognize updated names of /etc/dat.conf entries" [Medium,Triaged] https://launchpad.net/bugs/1553183
16:17 <jgrimm> rbasak, mysql5.7 status?
16:17 <rbasak> jgrimm: I uploaded to PPA but FTBFS for trivial reason.
16:18 <rbasak> When fixed, upstream have volunteered to help test.
16:18 <jgrimm> \o/ that's great
16:18 <rbasak> When tested, I'll need to confirm with the release team that the FFe is still valid.
16:18 <rbasak> Then I can upload.
16:18 <jgrimm> thanks
16:18 <cpaelzer> rbasak: do you have a link to the ppa - I have friends that want to test that as well
16:18 <rbasak> cpaelzer: https://launchpad.net/~mysql-ubuntu/+archive/ubuntu/mysql-5.7
16:19 <cpaelzer> thanks
16:19 <rbasak> I expect to have something ready today.
16:19 <rbasak> Not all the documentations are done, translations are out of date.
16:19 <nacc> jgrimm: argh, sorry! will do it today
16:19 <jgrimm> rbasak, kickinz1_: anything wrt squid3
16:19 <jgrimm> nacc, thanks!
16:19 <rbasak> But functionality should be what I intend to upload.
16:19 <rbasak> squid3 is pending testing before we remove the proposed block.
16:21 <jgrimm> rbasak, i believe kickinz1_ was going to send you some status on his testing.  he ran into a couple issues, that he could probably use some guidance on
16:22 <jgrimm> i believe kickinz1_ is EOD and not feeling well today either
16:23 * jgrimm looks at blueprint again for things to poke at
16:24 <jgrimm> nacc: logwatch? i believe you told me upstream released, so you are unblocked.
16:24 <rbasak> nacc is blocked on my review :-/
16:24 <rbasak> I think it's ready, IIRC.
16:25 <rbasak> However it is not FF critical. Bugfixes only. So I haven't looked yet.
16:25 <jgrimm> i guess another thing to mention is that we have a new community packager that is working on docker.  already has a ppa for our review.  rharper and mwhudson are providing feedback
16:25 <nacc> jgrimm: rbasak: right, not super urgent, relative to the other packages right now
16:26 <jgrimm> rharper, do you have link to tianon's ppa?
16:26 <jgrimm> nacc, rbasak: thanks! agreed
16:27 <jgrimm> #action jgrimm to update/clean up blueprint
16:27 * meetingology jgrimm to update/clean up blueprint
16:29 <rharper> jgrimm: yes: https://launchpad.net/~docker/+archive/ubuntu/experimental
16:29 <jgrimm> rharper, thanks.  hopefully we are on track for having docker ready for upload by friday
16:30 <jgrimm> anything else to discuss general xenial wise?
16:30 <smb> I want to make sure bug 1551351 on the release tracking radar. Upstream
16:30 <smb> (mgilbert) was said to be working on some fix this weekend.
16:30 <ubottu> bug 1551351 in isc-dhcp (Ubuntu Xenial) "dhclient does not renew leases" [High,Confirmed] https://launchpad.net/bugs/1551351
16:30 * jgrimm switches topics
16:30 <jgrimm> #subtopic Release Bugs
16:32 <jgrimm> smb, do you think there needs to be some specific assistance?
16:32 <smb> jgrimm, lamont said he might be looking at the result of upstream.
16:32 <smb> I need to ping him later
16:33 <jgrimm> smb, ok, reach out to me if needing some help
16:33 <smb> Just to be aware that ifupdown systems have no working dhclient right now
16:33 <smb> ok will do
16:33 <jgrimm> ugh. yeah that's bad
16:33 <jgrimm> thanks smb
16:34 <jgrimm> #topic Server & Cloud Bugs (caribou)
16:34 <caribou> nothing to report, sir
16:34 <jgrimm> caribou, thanks!
16:34 <dsmythies> bug 1517746 , originally solved in December, has returned. bug 1551351 should be set to critical
16:34 <ubottu> bug 1517746 in debian-installer (Ubuntu) "Selecting and install software fails on ubnutu server xenial" [Undecided,Confirmed] https://launchpad.net/bugs/1517746
16:34 <ubottu> bug 1551351 in isc-dhcp (Ubuntu Xenial) "dhclient does not renew leases" [High,Confirmed] https://launchpad.net/bugs/1551351
16:34 <jgrimm> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:35 <jgrimm> moving on as matsubara isn't here
16:35 <jgrimm> though i know he has a todo to improve the pep8 test in open-iscsi
16:35 <jgrimm> on his plate
16:35 <jgrimm> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:35 <smb> From the kernel side I believe there is nothing to bring up. Or does
16:35 <smb> someone have anything to bring up?
16:36 <jgrimm> i don't have anything
16:36 <jgrimm> thanks smb
16:37 <jgrimm> smb, does kernel team handle kerneloops package?  looks like it hasn't been merged from debian in a long while
16:38 <smb> jgrimm, we touched it probably at some point but I am not sure we really look after it that much
16:38 <jgrimm> 134 days. colin touched it last, but thought i'd ask if your team ever looks after it as kernel related-ish
16:39 <smb> jgrimm, let me take that as an action to clarify
16:40 <jgrimm> smb, that would be great.  would love to see updated if we can get that yet.
16:40 <jgrimm> smb, thank you very much
16:41 <jgrimm> #topic Upcoming Call For Papers
16:41 <jgrimm> not seeing much on lwn CFP calendar at least
16:42 <jgrimm> #topic Ubuntu Server Team Events
16:42 <jgrimm> #topic Open Discussion
16:43 <jgrimm> anyone??
16:43 <jgrimm> #topic Announce next meeting date, time and chair
16:44 <jgrimm> next meeting will be Tuesday 2016-03-15 at 1600 UTC - #ubuntu-meeting   matsubara will remain chair
16:44 <jgrimm> #endmeeting