#ubuntu-meeting: DMB

Meeting started by bdmurray at 19:20:03 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdmurray, 19:20)
  2. MOTU Applications (bdmurray, 19:22)
  3. Ubuntu Core Developer Applications (bdmurray, 19:23)
    1. ACTION: Laney to write up "Extend DD PPU to cover DM" (bdmurray, 19:25)
    2. ''Vote:'' rbasak for core-dev (Carried) (bdmurray, 20:01)

  4. AOB (bdmurray, 20:03)


Meeting ended at 20:06:00 UTC (full logs).

Action items

  1. Laney to write up "Extend DD PPU to cover DM"


Action items, by person

  1. Laney
    1. Laney to write up "Extend DD PPU to cover DM"


People present (lines said)

  1. rbasak (50)
  2. ScottK (30)
  3. bdmurray (23)
  4. meetingology (14)
  5. stgraber (11)
  6. bdrung (7)
  7. ubottu (4)
  8. Laney (2)
  9. Noskcaj (1)


Generated by MeetBot 0.1.5.