#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:09:16 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:09)
  2. Utopic Development (jamespage, 16:09)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (jamespage, 16:09:49)
    2. SUBTOPIC: Release Bugs (jamespage, 16:10)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:11:09)
    4. http://lists.alioth.debian.org/pipermail/pkg-mysql-maint/2014-September/007040.html (rbasak, 16:13:55)
    5. ACTION: rbasak to review mysql-5.6 transition plans with ABI breaks with infinity (jamespage, 16:15)
    6. SUBTOPIC: Blueprints (jamespage, 16:17)
    7. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (jamespage, 16:17:39)
    8. ACTION: all to review blueprint work items before next weeks meeting (jamespage, 16:19)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:20)
  4. Weekly Updates & Questions for the QA Team (psivaa) (jamespage, 16:20)
  5. Ubuntu Server Team Events (jamespage, 16:23)
  6. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jamespage, 16:23)
  7. Ubuntu Server Team Events (jamespage, 16:24)
  8. Open Discussion (jamespage, 16:26)
  9. Announce next meeting date and time (jamespage, 16:26)


Meeting ended at 16:27:01 UTC (full logs).

Action items

  1. rbasak to review mysql-5.6 transition plans with ABI breaks with infinity
  2. all to review blueprint work items before next weeks meeting


Action items, by person

  1. rbasak
    1. rbasak to review mysql-5.6 transition plans with ABI breaks with infinity


People present (lines said)

  1. jamespage (66)
  2. rbasak (14)
  3. gaughen (8)
  4. meetingology (5)
  5. smb (4)
  6. caribou (2)
  7. zul (1)
  8. beisner (1)


Generated by MeetBot 0.1.5.