16:09 <jamespage> #startmeeting ubuntu-server-team
16:09 <meetingology> Meeting started Tue Sep 16 16:09:16 2014 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:09 <meetingology> 
16:09 <meetingology> Available commands: action commands idea info link nick
16:09 <gaughen> we should put him on the list extra
16:09 <jamespage> whoops
16:09 <jamespage> #topic Review ACTION points from previous meeting
16:09 <beisner> ohp i was about to do that jamespage
16:09 <jamespage> none
16:09 <jamespage> #topic Utopic Development
16:09 <jamespage> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:09 <jamespage> OK _ so...
16:10 <gaughen> next big date is final freeze, I tihnk
16:10 <gaughen> think
16:10 <jamespage> Final beta is next week
16:10 <gaughen> 10/16
16:10 <jamespage> so we need things to be awesome by then
16:10 <jamespage> zul and coreycb and I have been having openstack fun - lots of new deps (see ubuntu-release@l.u.c
16:10 <jamespage> )
16:10 <jamespage> #subtopic Release Bugs
16:11 <jamespage> lets gaze at the bugs like normal
16:11 <gaughen> hopefully bcache and percona* can be landed by then
16:11 <jamespage> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:12 <jamespage> looks at the bugs seems like we still need todo a trove upload
16:12 <jamespage> and we have some docker things to fix - I have docker1.2 in a PPA btw
16:12 <gaughen> jamespage, good to know
16:12 <jamespage> also myqsl-5.6 is bust on ARM64 now
16:12 <jamespage> has been for a bit - rbasak did you have a fix for that in your upload?
16:12 <rbasak> No, I'd been fixing on the 5.5->5.6 move.
16:12 <rbasak> focusing
16:12 <jamespage> we might want to fasttrack something infront of any potential transition (which I think is unlikely)
16:13 <jamespage> rbasak, might be worth talking about that now?
16:13 <jamespage> rbasak, hows that transition looking?
16:13 <rbasak> Oracle are suggesting ignoring the ABI break as the best possible option.
16:13 <rbasak> http://lists.alioth.debian.org/pipermail/pkg-mysql-maint/2014-September/007040.html
16:14 <rbasak> So I think we might be able to get it in, but it is very late in the cycle now.
16:14 <rbasak> I want to see what infinity thinks about this now.
16:14 <jamespage> rbasak, I think that is a good call
16:14 <rbasak> I'm not sure I made a call? :)
16:15 <jamespage> I want to see what infinity thinks about this now.
16:15 <jamespage> quote
16:15 <jamespage> rbasak,
16:15 <rbasak> Oh, OK :)
16:15 <rbasak> It feels very either-way to me right now.
16:15 <jamespage> #action rbasak to review mysql-5.6 transition plans with ABI breaks with infinity
16:15 * meetingology rbasak to review mysql-5.6 transition plans with ABI breaks with infinity
16:15 <rbasak> I don't think we can expect one or the other right now.
16:15 <jamespage> yeah - an action!
16:15 <jamespage> w00t!
16:15 <jamespage> ok - lets see - I'd prefer to get it right early next cycle rather then foobar it right now
16:16 <rbasak> That's my feeling, too. I can carry on with it - just in a PPA.
16:16 <jamespage> gaughen, we might want to hold off on percona entry until next cycle as well as we might not make the 5.6 baseline we wanted to
16:16 <jamespage> I have the two linked in my head at least
16:16 <jamespage> anyway
16:16 <rbasak> Any implications for jessie?
16:17 <jamespage> rbasak, depends on whether we really do need a transition or now
16:17 <jamespage> not
16:17 <jamespage> I won't rush it
16:17 <jamespage> #subtopic Blueprints
16:17 <jamespage> oh yikes - I've not reviewed mine for a bit
16:17 <jamespage> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:17 <jamespage> omg
16:18 <jamespage> so
16:18 <jamespage> we probably all need to checkpoint our blueprints
16:18 <jamespage> final beta is next week - be brutal with features now
16:18 <jamespage> at least for distro targetted stuff
16:19 <jamespage> #action all to review blueprint work items before next weeks meeting
16:19 * meetingology all to review blueprint work items before next weeks meeting
16:20 <jamespage> #topic Server & Cloud Bugs (caribou)
16:20 <jamespage> caribou is not here - so moving on
16:20 <jamespage> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:22 <jamespage> psivaa_, ?
16:22 <jamespage> hello caribou - we just got past your section - wanna do catchup?
16:22 <caribou> jamespage: hmm got the wrong time again
16:23 <caribou> jamespage: yeah, nothing particular, all is good from my side
16:23 <jamespage> awesome
16:23 <jamespage> #topic Ubuntu Server Team Events
16:23 <jamespage> ph no
16:23 <jamespage> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:23 <smb> Finally found the root of the vmalloc failures of Xen PV guest, so now Utopic can bring up a dom0 again... just to realize that now HVM guests blow up into our faces because latest seabios thought it reasonable to drop xen support in the 128k bios image. Luckily we can use the 256k image instead. So I am assembling an upload for that (and possible some additional minor tweaks). Then I think I can enjoy going back t
16:23 <smb> o libvirt and make sure a certain person did not again drop patches I still need. Also ... rbasak will there be any chance of getting my merge requests done for uvtool? :-P
16:23 <jamespage> sorry kernel team
16:24 <smb> jamespage, no worries :)
16:24 <rbasak> smb: sorry, I've slipped on uvtool as I'm (still!) getting features in for other pieces for Utopic.
16:24 <smb> apart from my venting i am done. are there questions
16:24 <jamespage> thanks for the update smb
16:24 <rbasak> (and uvtool has no Utopic blueprint goals)
16:24 <jamespage> #topic Ubuntu Server Team Events
16:24 <jamespage> anything?
16:25 <zul> paris but thats not for a while
16:25 <gaughen> Summit in Nov
16:26 <gaughen> and yes, the blueprints need work.
16:26 <jamespage> #topic Open Discussion
16:26 <jamespage> anyone else?
16:26 <jamespage> ...
16:26 <jamespage> ..
16:26 <jamespage> .
16:26 <jamespage> #topic Announce next meeting date and time
16:26 <jamespage> Tues 23rd at 1600 UTC
16:26 <jamespage> see you then
16:27 <jamespage> #endmeeting