#ubuntu-meeting: ubuntu-server-team

Meeting started by gaughen at 16:03:38 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gaughen, 16:03)
  2. Trusty Development (gaughen, 16:04)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (gaughen, 16:04:31)
    2. SUBTOPIC: Release Bugs (gaughen, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (gaughen, 16:05:49)
    4. http://launchpad.net/bugs/1288696 (gaughen, 16:06:42)
    5. SUBTOPIC: Blueprints (gaughen, 16:07)
    6. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (gaughen, 16:07:27)
    7. ACTION: gaughen to create a blueprint from server readiness topic (gaughen, 16:08)

  3. Server & Cloud Bugs (caribou) (gaughen, 16:08)
  4. Weekly Updates & Questions for the QA Team (psivaa) (gaughen, 16:09)
  5. Weekly Updates & Questions for the Kernel Team (smb) (gaughen, 16:16)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (gaughen, 16:18)
  7. Ubuntu Server Team Events (gaughen, 16:18)
  8. Open Discussion (gaughen, 16:19)
  9. Announce next meeting date and time (gaughen, 16:21)


Meeting ended at 16:22:47 UTC (full logs).

Action items

  1. gaughen to create a blueprint from server readiness topic


Action items, by person

  1. gaughen
    1. gaughen to create a blueprint from server readiness topic


People present (lines said)

  1. gaughen (70)
  2. jamespage (22)
  3. zul (10)
  4. smb (5)
  5. smoser (4)
  6. meetingology (4)
  7. rbasak (2)
  8. coreycb (1)
  9. serue (1)
  10. psivaa (1)
  11. ubottu (1)
  12. lutostag (1)
  13. rharper (1)


Generated by MeetBot 0.1.5.