16:03 <gaughen> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Mar 18 16:03:38 2014 UTC.  The chair is gaughen. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <lutostag> o/
16:03 <rharper> \o
16:03 <rbasak> o/
16:03 <gaughen> #topic Review ACTION points from previous meeting
16:04 <coreycb> o/
16:04 <gaughen> the only action item was mine to do something with vuds, well that's done since vuds is over.
16:04 <gaughen> #topic Trusty Development
16:04 <gaughen> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:04 <gaughen> less than a month to release
16:05 <smoser> o/
16:05 <smoser> weee!
16:05 <gaughen> Final beta is March 27
16:05 <gaughen> #subtopic Release Bugs
16:05 <gaughen> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server
16:06 <gaughen> jamespage, zul there's a critical neutron bug bug # 1288696
16:06 <gaughen> http://launchpad.net/bugs/1288696
16:06 <ubottu> Launchpad bug 1288696 in neutron (Ubuntu Trusty) "Unable to migrate from ovs to ml2 plugin" [Critical,Triaged]
16:06 <jamespage> gaughen, yeah - the upstream script is almost ready - should make rc1
16:07 <jamespage> (icehouse rc1)
16:07 <zul> gaughen:  still being reviewed
16:07 <gaughen> excellent
16:07 <gaughen> okay next topic
16:07 <gaughen> #subtopic Blueprints
16:07 <gaughen> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:07 <gaughen> I've been impressed with how folks are keeping them up to date
16:07 * gaughen looks at smoser pointedly
16:07 <gaughen> I need to add a blueprint from the server readiness topic last week
16:08 <smoser> yeah. i'm working.
16:08 <smoser> thanks to everyone else who is keeping up.
16:08 <gaughen> #action gaughen to create a blueprint from server readiness topic
16:08 * meetingology gaughen to create a blueprint from server readiness topic
16:08 <gaughen> hehe, just had to mess with you smoser ;-)
16:08 <gaughen> #topic Server & Cloud Bugs (caribou)
16:08 <gaughen> hrmm, caribou isn't here
16:09 <gaughen> so there must not be any bugs! moving on...
16:09 <gaughen> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:09 <gaughen> psivaa, anything to discuss?
16:09 <psivaa> not much from our side
16:09 <jamespage> wow - that was fast
16:09 <gaughen> cool
16:09 <jamespage> gaughen, I had two things to headsup on in the trusty bit
16:09 <gaughen> ooh
16:09 <gaughen> sure
16:10 <gaughen> what's up jamespage
16:10 <jamespage> so first - ceph; the firefly release schedule has slipped and it looks like firefly won't be released until after 14.04 release date
16:10 <jamespage> discussing that with SRU and release team at the moment
16:11 <zul> couldnt we do the same thing we are doing for openstack for ceph?
16:11 <jamespage> zul, we could - and that is one option; to push in the interim releases between now and firefly so the SRU in the end is minimal
16:11 <jamespage> we already have a MRE - I thing we could swing that
16:11 <jamespage> I'm going to discuss with sage upstream later
16:12 <zul> jamespage:  yeah like a 0 day sru
16:12 <gaughen> jamespage, this isn't the first slip though
16:12 <gaughen> right?
16:12 <jamespage> second; I declined to upload the 1.17.5 juju-core release to trusty as it drops the juju-mongodb support; sinzui is aware of this and is gating the next release on that being included
16:12 <gaughen> so are we confident that they'll make this new date.
16:12 <jamespage> gaughen, no - it was mean't to be early feb
16:12 <gaughen> ?
16:12 <gaughen> so, that worries me a bit, jamespage
16:12 <jamespage> gaughen, both of those things worry me alot
16:13 <jamespage> the first more than the second as I think the juju team will sort things this week
16:13 <gaughen> jamespage, I hope sage can give you the warm fuzzy that it won't slip again
16:13 <jamespage> gaughen, maybe :-)
16:13 <jamespage> anyway - that's all I had to raise re trusty dev
16:13 <gaughen> jamespage, anything else?
16:13 <jamespage> oh - actually
16:14 <jamespage> zul and I where discussing continued inclusion of savannah in trusty
16:14 <gaughen> you mean, saraha now ;-)
16:14 <jamespage> upstream just renamed for icehouse and the packaging is not 100% complete or tested
16:14 <gaughen> sahara
16:14 <jamespage> so we elected no to ship it
16:14 <gaughen> any risk with doing that?
16:14 <jamespage> we can re-introduce next cycle
16:14 <jamespage> not in my opinion
16:14 <zul> gaughen: no
16:14 <jamespage> its not a core project
16:15 <gaughen> excellent
16:15 <zul> we already have hadoop dont we anyways?
16:15 <gaughen> those packages are a bit dated.
16:15 <gaughen> anyhow, moving along
16:16 <gaughen> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:16 <smb> Not much right now, just a kind of warning that I am working on the FFE for Xen 4.4 after which maybe we should check how well that all works within OpenStack (via libvirt).
16:16 <zul> smb:  are you just waiting for it to be uploaded now?
16:16 <gaughen> excellent, thanks smb
16:17 <smb> zul, Half that half on something that I recognize as a approval from the release tem
16:17 <smb> team
16:17 <zul> ack
16:17 <zul> if you need someone to upload it lemme know
16:17 <smb> zul, ok, will do
16:17 <gaughen> cool, thanks zul, smb
16:17 <smb> zul, ta
16:18 <gaughen> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:18 <gaughen> rbasak, anything?
16:18 <rbasak> No updates from me. Any questions?
16:18 <gaughen> doesn't look like it. thanks rbasak
16:18 <gaughen> #topic Ubuntu Server Team Events
16:19 <gaughen> not aware of any upcoming community events.
16:19 <gaughen> last week was vUDS, watch the videos.
16:19 <gaughen> #topic Open Discussion
16:19 <gaughen> any other topics?
16:19 <zul> yeah i should probably do that
16:19 <gaughen> zul, yeah! you should!
16:20 <gaughen> zul, jamespage tried to cover openstack :-)
16:20 <gaughen> okay, no open discussion?
16:20 <gaughen> 3
16:20 <gaughen> 2
16:20 <gaughen> 1
16:20 <zul> heh...well dont schedule uds when im on vacation then
16:20 <gaughen> lol
16:20 <serue> yeah i'm sure that was an accident
16:21 <gaughen> coincidence, total coincidence...... maybe ;-)
16:21 <gaughen> #topic Announce next meeting date and time
16:21 <gaughen> next week - same bat time, same bat channel - March 25 at 16:00 UTC
16:22 <gaughen> zul you're listed as next
16:22 <gaughen> but I know you did the last one
16:22 <gaughen> so fight it out with hallyn
16:22 <gaughen> as he's after you
16:22 <gaughen> anything else? because otherwise i'm ending this meeting
16:22 <gaughen> okay
16:22 <gaughen> #endmeeting