#ubuntu-meeting Meeting

Meeting started by hallyn at 16:00:34 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:00)
    1. ACTION: gaughen file bug with status.u.c to get ubuntu server topic tracking in there (carry over) (hallyn, 16:03)

  2. T Development Opening (hallyn, 16:04)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:05:49)

  3. Server & Cloud Bugs (caribou) (hallyn, 16:08)
    1. ACTION: everyone look at grep-merges output and merge/sync as much and early as possible (hallyn, 16:09)

  4. Weekly Updates & Questions for the QA Team (psivaa) (hallyn, 16:12)
  5. Weekly Updates & Questions for the Kernel Team (smb) (hallyn, 16:15)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn, 16:16)
  7. Ubuntu Server Team Events (hallyn, 16:16)
  8. Open Discussion (hallyn, 16:17)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2013-December/thread.html (smoser, 16:20:00)
    2. ACTION: jamespage to send email on server seed [carry over] (hallyn, 16:20)

  9. Announce next meeting date, time and chair (hallyn, 16:21)


Meeting ended at 16:21:47 UTC (full logs).

Action items

  1. gaughen file bug with status.u.c to get ubuntu server topic tracking in there (carry over)
  2. everyone look at grep-merges output and merge/sync as much and early as possible
  3. jamespage to send email on server seed [carry over]


Action items, by person

  1. gaughen
    1. gaughen file bug with status.u.c to get ubuntu server topic tracking in there (carry over)
  2. jamespage
    1. jamespage to send email on server seed [carry over]


People present (lines said)

  1. hallyn (71)
  2. jamespage (24)
  3. smoser (15)
  4. arosales (11)
  5. gaughen (7)
  6. meetingology (6)
  7. ubottu (2)
  8. smb (2)
  9. utlemming (1)


Generated by MeetBot 0.1.5.