16:00 <hallyn> #startmeeting
16:00 <meetingology> Meeting started Tue Dec  3 16:00:34 2013 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:00 <hallyn> [TOPIC] Review ACTION points from previous meeting
16:00 <hallyn> Previous meeting minutes at: https://wiki.ubuntu.com/MeetingLogs/Server/20131126
16:01 <hallyn> ?
16:01 <hallyn> what as that about?
16:01 <hallyn> i'll assume it's a mistake and move on,
16:01 <hallyn> smoser sync with utlemming on building cloud images for alpha 1, targets = seed-review, gpt
16:01 <smoser> hm... utlemming ^ ?
16:01 <smoser> lets mark that done, and i'll do it now.
16:02 <hallyn> ok
16:02 <hallyn> jamespage do seed-review email
16:02 <hallyn> saw it on the list i think
16:02 <hallyn> jamespage, gaughen review blueprints and accept for trusty
16:02 <utlemming> hallyn: cloud images will have an alpha 1
16:02 <gaughen> hallyn, we did that yesterday, it's partially done
16:02 <hallyn> ok, won't renew the action item then, thanks
16:02 <hallyn> gaughen file bug with status.u.c to get ubuntu server topic tracking in there
16:03 <gaughen> not done
16:03 <hallyn> [ACTION] gaughen file bug with status.u.c to get ubuntu server topic tracking in there  (carry over)
16:03 * meetingology gaughen file bug with status.u.c to get ubuntu server topic tracking in there  (carry over)
16:03 <hallyn> thanks
16:03 <hallyn> all: write up blueprints, and have them ready for review by November 28
16:03 <hallyn> were we all good boys and girls?
16:04 <gaughen> smoser?
16:04 <gaughen> were you a good boy?
16:04 <smoser> never
16:04 <gaughen> lol
16:04 <smoser> but i have 1 of 3 done-ish.
16:04 <smoser> i will work on others.
16:04 <hallyn> well deadline passed so wwon't renew that :)
16:04 <hallyn> moving on,
16:04 <hallyn> [TOPIC] T Development Opening
16:04 <gaughen> based on our review yesterday, we do have updates for some folks to make to the blueprints
16:04 <hallyn> who wants to take this?
16:04 <gaughen> and of course smoser
16:05 <hallyn> jamespage: arosales: ^
16:05 <arosales> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:05 <jamespage> hallyn, sure
16:06 <jamespage> so start-ish of cycle still
16:06 <jamespage> get those blueprints updated as per gaughen's feedback
16:06 <jamespage> but not looking to bad
16:06 <arosales> Dec 19 for Alpha 1 which sounds like utlemming is going to cut a cloud image for
16:06 <jamespage> sensible BP's for an lts
16:06 <hallyn> ok, thanks - moving on
16:06 <jamespage> merges and syncs still important focus right now - we need to get version bumps in early as possible
16:07 <hallyn> ah.  where is the url with theh list of not-done merges/syncs?
16:07 <jamespage> everyone should know about 'grep-merges' - its easier than going to merges.ubuntu.com
16:08 <hallyn> hm,  ok
16:08 <hallyn> [TOPIC] Server & Cloud Bugs (caribou)
16:08 <jamespage> hallyn, I think rbasak did some work on a server focussed merge report but I don't know where that lives
16:08 <hallyn> jamespage: do you want an action for ppl to look at merges?
16:08 <jamespage> yes please
16:09 <hallyn> [ACTION] everyone look at grep-merges output and merge/sync as much and early as possible
16:09 * meetingology everyone look at grep-merges output and merge/sync as much and early as possible
16:09 <hallyn> jamespage: thanks
16:09 <hallyn> caribou is not here
16:09 <hallyn> does anyone else want to say anything about server/cloud bugs?
16:09 <hallyn> going once,
16:09 <jamespage> hrm
16:09 <jamespage> I know one that is hitting caribou and his guys right now
16:10 <jamespage> bug 1241674
16:10 <hallyn> that is appropriate to discuss here?
16:10 <ubottu> bug 1241674 in juju-core "juju-core broken with OpenStack Havana for tenants with multiple networks" [High,Triaged] https://launchpad.net/bugs/1241674
16:10 <jamespage> yeah - it is
16:10 <hallyn> carry on :)
16:10 <jamespage> I poked the upstream owner on that one
16:10 <jamespage> he's promised to update the bug report
16:10 <jamespage> with details on plans etc...
16:11 <hallyn> i don't see a link to upstream bug... who is the owner?
16:11 <hallyn> anyone here?
16:12 * arosales is here
16:12 <hallyn> ok, moving on
16:12 <hallyn> [TOPIC] Weekly Updates & Questions for the QA Team (psivaa)
16:12 <hallyn> psivaa is not here
16:12 <arosales> hallyn, is that re bug 1241674 ?
16:12 <ubottu> bug 1241674 in juju-core "juju-core broken with OpenStack Havana for tenants with multiple networks" [High,Triaged] https://launchpad.net/bugs/1241674
16:12 <hallyn> arosales: yes
16:12 <hallyn> arosales: are you the upstream bug owner? :)
16:13 <jamespage> hallyn, mgz
16:13 <jamespage> sorry
16:13 <arosales> looks like jamespage filed :-)
16:13 <arosales> and there he is
16:13 <jamespage> mgz is the upstream owner
16:14 <hallyn> ...  do you want an action for yourself relating to this?
16:14 <hallyn> (or anyone else...)
16:14 <arosales> and 1241674 is the upstream bug
16:14 <hallyn> arosales: then why isn't mgz marked as owner?
16:14 <arosales> jamespage, any action for ubunt server here?
16:14 <jamespage> no its all upstream right now
16:14 <arosales> hallyn, task is out for juju-core
16:15 <hallyn> ok, thanks.
16:15 <hallyn> [TOPIC] Weekly Updates & Questions for the Kernel Team (smb)
16:15 <smb> I don't have anything to report this week. Are there issues or questions?
16:15 <hallyn> smb: hi
16:15 <jamespage> hallyn, no - it was just pertient to carbous section
16:15 <hallyn> jamespage: ok, thanks
16:15 <hallyn> anyone have a question for smb?
16:15 <arosales> jamespage, juju will mostly likely land that in trusty
16:16 <hallyn> smb: thanks :)
16:16 <hallyn> [TOPIC] Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:16 <smb> hallyn, welcome :)
16:16 <hallyn> rbasak is not here,
16:16 <hallyn> [TOPIC] Ubuntu Server Team Events
16:17 <hallyn> A big merge+sync irc party perhaps?
16:17 <hallyn> Woohoo!  Meeerggeeee
16:17 <hallyn> guess not, moving on
16:17 <hallyn> [TOPIC] Open Discussion
16:18 * hallyn leaves this open for a minute
16:18 * smoser applauds hallyn's frat-boy excitement over a merge party.  and quickly puts on his toga.
16:18 <smoser> i'd say for open discussion...
16:19 <hallyn> toGA toGA MERGE MERGE SYNC
16:19 <smoser> please see Jamespage's mail
16:19 <hallyn> topic?
16:19 <jamespage> smoser, mail?
16:19 * smoser searches for link
16:19 <smoser> oh wait. i thought you had sent one.
16:19 <jamespage> I've not sent the one about seed package review yet - sorry being slack on that
16:19 <smoser> yeah, that one
16:19 <smoser> :)
16:19 <jamespage> today
16:19 <hallyn> ooh...  do we need a new action item?
16:19 <smoser> so, after jamespage mails it with a timestamp in the past, please read at
16:20 <smoser> https://lists.ubuntu.com/archives/ubuntu-devel/2013-December/thread.html
16:20 <hallyn> sorry i thought i'd seen the email on that!
16:20 <hallyn> but i guess that was irc
16:20 <smoser> probably you saw http://pad.ubuntu.com/server-seed-review
16:20 <hallyn> [ACTION] jamespage to send email on server seed [carry over]
16:20 * meetingology jamespage to send email on server seed [carry over]
16:20 <hallyn> right
16:21 <hallyn> ok, then
16:21 <hallyn> [TOPIC] Announce next meeting date, time and chair
16:21 <hallyn> Next meeting will be Tuesday Dec 10 at 16:00 UTC
16:21 <arosales> hallyn, thanks for chairing
16:21 <hallyn> smoser chairing
16:21 <hallyn> thanks everyone
16:21 <hallyn> #endmeeting