#ubuntu-meeting: IRC team

Meeting started by AlanBell at 18:02:23 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 18:06)
  2. Open items in the IRCC tracker (AlanBell, 18:09)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:10)
  4. Membership applications (AlanBell, 18:10)
  5. Any Other Business (AlanBell, 18:10)
    1. https://wiki.ubuntu.com/IRC/AppealProcess (AlanBell, 18:16:52)
    2. ACTION: ircc to discuss and clarify what constitutes a formal complaint (AlanBell, 18:31)
    3. ACTION: AlanBell to make a list of cloaks to remove as per https://wiki.ubuntu.com/IRC/Cloaks (AlanBell, 18:35)
    4. http://ubottu.com/meetingology/logs/ubuntu-meeting/2013/ubuntu-meeting.2013-08-01-17.00.log.html#l-81 (AlanBell, 18:37:18)


Meeting ended at 18:38:18 UTC (full logs).

Action items

  1. ircc to discuss and clarify what constitutes a formal complaint
  2. AlanBell to make a list of cloaks to remove as per https://wiki.ubuntu.com/IRC/Cloaks


Action items, by person

  1. AlanBell
    1. AlanBell to make a list of cloaks to remove as per https://wiki.ubuntu.com/IRC/Cloaks


People present (lines said)

  1. AlanBell (40)
  2. IdleOne (18)
  3. Tm_T (6)
  4. meetingology (5)
  5. bazhang (4)
  6. Flannel (3)
  7. ikonia (2)
  8. DJones (1)


Generated by MeetBot 0.1.5.